<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Roll Over Accident in Cemetery | Thunderbolt Broadcasting</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.thunderboltradio.com/wp-content/themes/akita/style.css" />
<link rel="pingback" href="http://www.thunderboltradio.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.thunderboltradio.com/wp-content/themes/akita/framework/frontend/assets/js/html5.js" type="text/javascript"></script><![endif]-->
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Thunderbolt Broadcasting &raquo; Feed" href="http://www.thunderboltradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thunderbolt Broadcasting &raquo; Comments Feed" href="http://www.thunderboltradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Thunderbolt Broadcasting &raquo; iCal Feed" href="http://www.thunderboltradio.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thunderboltradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='alfie-wp-weather-css'  href='http://www.thunderboltradio.com/wp-content/plugins/alfie-wp-weather/css/widget.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://www.thunderboltradio.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://www.thunderboltradio.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='http://www.thunderboltradio.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thunderboltradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-job-board-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i&#038;ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-job-board-font-awesome-css'  href='http://www.thunderboltradio.com/wp-content/plugins/simple-job-board/public/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-job-board-jquery-ui-css'  href='http://www.thunderboltradio.com/wp-content/plugins/simple-job-board/public/css/jquery-ui.css?ver=1.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-job-board-frontend-css'  href='http://www.thunderboltradio.com/wp-content/plugins/simple-job-board/public/css/simple-job-board-public.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='http://www.thunderboltradio.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://www.thunderboltradio.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.thunderboltradio.com/wp-content/themes/akita/framework/frontend/assets/plugins/prettyphoto/css/prettyPhoto.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='themeblvd_plugins-css'  href='http://www.thunderboltradio.com/wp-content/themes/akita/framework/frontend/assets/css/plugins.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='themeblvd-css'  href='http://www.thunderboltradio.com/wp-content/themes/akita/framework/frontend/assets/css/themeblvd.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-css'  href='http://www.thunderboltradio.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelementplayer.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-legacy-css'  href='http://www.thunderboltradio.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelementplayer-legacy.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='themeblvd_gmap-css'  href='http://www.thunderboltradio.com/wp-content/plugins/theme-blvd-responsive-google-maps/assets/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='themeblvd_theme-css'  href='http://www.thunderboltradio.com/wp-content/themes/akita/assets/css/theme.min.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='themeblvd_responsive-css'  href='http://www.thunderboltradio.com/wp-content/themes/akita/assets/css/responsive.min.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='themeblvd_colors-css'  href='http://www.thunderboltradio.com/wp-content/themes/akita/assets/css/colors.min.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='themeblvd_ie-css'  href='http://www.thunderboltradio.com/wp-content/themes/akita/assets/css/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.thunderboltradio.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.thunderboltradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thunderboltradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thunderboltradio.com/wp-content/plugins/alfie-wp-weather/js/alfie.weather.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thunderboltradio.com/wp-content/plugins/alfie-wp-weather/js/alfie-weather.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.thunderboltradio.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.thunderboltradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thunderboltradio.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.thunderboltradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thunderboltradio.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='http://www.thunderboltradio.com/wp-content/plugins/theme-blvd-responsive-google-maps/assets/jquery.gmap.min.js?ver=3.0'></script>
<script type='text/javascript' src='http://www.thunderboltradio.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"af_ZA","version":"v2.6","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thunderboltradio.com/wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.thunderboltradio.com/wp-content/themes/akita/framework/frontend/assets/js/prettyphoto.js?ver=3.1.3'></script>
<script type='text/javascript' src='http://www.thunderboltradio.com/wp-content/themes/akita/framework/frontend/assets/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://www.thunderboltradio.com/wp-content/themes/akita/framework/frontend/assets/js/flexslider.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.thunderboltradio.com/wp-content/themes/akita/framework/frontend/assets/js/roundabout.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.thunderboltradio.com/wp-content/themes/akita/framework/frontend/assets/js/themeblvd.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thunderboltradio.com/wp-content/themes/akita/framework/frontend/assets/js/ios-orientationchange-fix.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.thunderboltradio.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelement-and-player.min.js?ver=4.2.8'></script>
<script type='text/javascript' src='http://www.thunderboltradio.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://www.thunderboltradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thunderboltradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thunderboltradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Martin Burglary Arrest' href='http://www.thunderboltradio.com/martin-burglary-arrest/' />
<link rel='next' title='Jeep Roll Over Injures Teenagers' href='http://www.thunderboltradio.com/jeep-roll-over-injures-teenagers/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://www.thunderboltradio.com/roll-over-accident-in-cemetery/" />
<link rel='shortlink' href='http://www.thunderboltradio.com/?p=637384' />
<link rel="alternate" type="application/json+oembed" href="http://www.thunderboltradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thunderboltradio.com%2Froll-over-accident-in-cemetery%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thunderboltradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thunderboltradio.com%2Froll-over-accident-in-cemetery%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-7 { min-width:1px; max-width:127px; }
	.b-7 { margin:1px 1px 1px 1px; }
	.g-8 { min-width:1px; max-width:652px; margin: 0 auto; }
	.b-8 { margin:1px 1px 1px 1px; }
	.g-9 { width:auto; margin: 0 auto; }
	.b-9 { margin:0px 0px 0px 0px; }
	.g-10 { min-width:1px; max-width:127px; }
	.b-10 { margin:1px 1px 1px 1px; }
	.g-11 { min-width:1px; max-width:127px; }
	.b-11 { margin:1px 1px 1px 1px; }
	.g-12 { margin:0px 1px 1px 1px;width:100%; max-width:512px; height:100%; max-height:384px; }
	.g-13 { min-width:1px; max-width:127px; }
	.b-13 { margin:1px 1px 1px 1px; }
	.g-14 { width:auto; margin: 0 auto; }
	.b-14 { margin:0px 0px 0px 0px; }
	.g-15 { min-width:1px; max-width:127px; }
	.b-15 { margin:1px 1px 1px 1px; }
	.g-16 { min-width:1px; max-width:652px; }
	.b-16 { margin:1px 1px 1px 1px; }
	.g-17 { width:auto; }
	.b-17 { margin:1px 1px 1px 1px; }
	.g-18 { min-width:1px; max-width:202px; }
	.b-18 { margin:1px 1px 1px 1px; }
	.g-20 { min-width:0px; max-width:650px; margin: 0 auto; }
	.b-20 { margin:0px 0px 0px 0px; }
	.g-21 { margin:0px 0px 0px 0px;width:100%; max-width:650px; height:100%; max-height:150px; }
	.g-22 { width:auto; margin: 0 auto; }
	.b-22 { margin:0px 0px 0px 0px; }
	.g-23 { min-width:0px; max-width:400px; margin: 0 auto; }
	.b-23 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

    <script type="text/javascript">
        var ajaxurl = 'http://www.thunderboltradio.com/wp-admin/admin-ajax.php';
    </script>
    <link rel="stylesheet" href="http://www.thunderboltradio.com/wp-content/plugins/stream-video-player/responsive.css?ver=" type="text/css" media="all" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.thunderboltradio.com"><link rel="https://theeventscalendar.com/" href="http://www.thunderboltradio.com/wp-json/tribe/events/v1/" /><link href="http://fonts.googleapis.com/css?family=Droid+Sans:700" rel="stylesheet" type="text/css">
<link href="http://fonts.googleapis.com/css?family=Amethysta" rel="stylesheet" type="text/css">
<style>
body {background-color: #000000;background-image: url(http://www.thunderboltradio.com/wp-content/themes/akita/framework/frontend/assets/images/textures/metal.png);background-position: 0 0;background-repeat: repeat;}.themeblvd-contact-bar li a { background-image:url(http://www.thunderboltradio.com/wp-content/themes/akita/framework/frontend/assets/images/parts/social-media-light.png);}a {color: #d42a2a;}a:hover,article .entry-title a:hover,.widget ul li a:hover,#breadcrumbs a:hover,.tags a:hover,.entry-meta a:hover {color: #781a1a;}#featured a {color: #db8383;}#featured a:hover,#featured article .entry-title a:hover,#featured .widget ul li a:hover,#featured .widget ul li a:hover,#featured .tags a:hover,#featured .entry-meta a:hover {color: #d42a2a;}#bottom a,#footer_sub_content a {color: #d42a2a;}#bottom a:hover,#bottom .widget ul li a:hover,#footer_sub_content a:hover {color: #781a1a;}body {font-family: Arial, "Helvetica Neue", Helvetica, sans-serif;font-size: 13px;}h1, h2, h3, h4, h5, h6, .slide-title {font-family: Droid Sans, Arial, sans-serif;}#branding .header_logo .tb-text-logo,#content .media-full .slide-title,#featured_below .media-full .slide-title,.element-slogan .slogan .slogan-text,.element-tweet {font-family: Amethysta, Arial, sans-serif;}div.bbp-template-notice, div.indicator-hint {
   color:#ffffff;
}
.header-text {
   font-size:2em;
}
.slogan-text-div {
  margin-top:25px;
}

.onairtable {
  border-bottom-width:1px !important;
  border-bottom-style:solid !important;
  padding-top:10px !important;
  padding-bottom:10px !important;
}

.onairtableblank {
  padding-top:10px !important;
  padding-bottom:10px !important;
}

.ai1ec-agenda-widget-view .ai1ec-date, .ai1ec-agenda-view .ai1ec-date {
    background:none !important;
}

.ai1ec-agenda-widget-view .ai1ec-event .ai1ec-event-title, .ai1ec-agenda-widget-view .ai1ec-event .ai1ec-event-location, .ai1ec-agenda-widget-view .ai1ec-event .ai1ec-event-time {
    color: #758497 !important;
}
.ai1ec-day, .ai1ec-weekday {
   color: #758497 !important;
}
.ptms_marquee a {
  color: #FFFFFF !important;
}


</style>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-12').gslider({groupid:12,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-21').gslider({groupid:21,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<!-- Featured Background CSS Styles by Schwarttzy.com -->
<style type="text/css" media="screen">
</style>
<!-- End Featured Background CSS -->

<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = ['mp3','pdf','wma','wav','doc','xls'];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-52106220-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-637384 single-format-standard tribe-no-js ctct-akita tribe-bar-is-disabled hide-featured-area hide-featured-area-above sidebar-layout-sidebar_right style_blue content_light layout_stretch body_text_light mobile_nav_select akita">
<div id="wrapper">
	<div id="container">
		
				
		<!-- HEADER (start) -->
		
		<div id="top">
			<header id="branding" role="banner">
				<div class="content">
					<div class="header-above"></div><!-- .header-above (end) -->		<div id="header_content">
			<div class="container">
				<div class="inner">
					                		<div class="header_logo header_logo_image">
			<img usemap="#image-map" src="/images/logo.png" alt="Thunderbolt Broadcasting" /><map name="image-map"><area  shape="rect" coords="0,0,293,175" alt="" title="" target="_self" href="http://www.thunderboltradio.com"     ><area  shape="rect" coords="296,16,403,77" alt="" title="" target="_self" href="http://www.thunderboltradio.com/kytn"     ><area  shape="rect" coords="359,83,466,144" alt="" title="" target="_self" href="http://www.thunderboltradio.com/wcmt"     ><area  shape="rect" coords="416,20,522,78" alt="" title="" target="_self" href="http://www.thunderboltradio.com/the-quake"     ><area  shape="rect" coords="481,85,587,143" alt="" title="rect_4" target="_self" href="http://www.thunderboltradio.com/star-95-1"     ><area  shape="rect" coords="549,14,659,84" alt="" title="" target="_self" href="http://www.thunderboltradio.com/mix-101-3"     ></map>		</div><!-- .tbc_header_logo (end) -->
				<div class="header-addon header-addon-with-text">
			<div class="social-media">
							</div><!-- .social-media (end) -->
										<div class="header-text">
					Martin: 731.587.9526<br>Union City: 731.885.0051<br>Requests: 731.503.9675				</div><!-- .header-text (end) -->
					</div><!-- .header-addon (end) -->
							<div class="clear"></div>
				</div><!-- .inner (end) -->
			</div><!-- .container (end) -->
		</div><!-- #header_content (end) -->
		<form class="responsive-nav" action="" method="post"><select class="tb-jump-menu"><option value="">Navigation</option><option value="http://www.thunderboltradio.com/">Home</option><option value="http://www.thunderboltradio.com/local-news/">News/Sports/Weather</option><option value="http://www.thunderboltradio.com/local-news/">Local News</option><option value="http://www.thunderboltradio.com/localweather/">Local Weather</option><option value="http://www.thunderboltradio.com/local-sports/">Local Sports</option><option value="http://www.thunderboltradio.com/national-news/">National News</option><option value="http://www.thunderboltradio.com/national-sports/">National Sports</option><option value="http://www.thunderboltradio.com/obituaries/">Obituaries</option><option value="http://www.thunderboltradio.com/stations/">Our Stations</option><option value="http://www.thunderboltradio.com/listen-live/">Listen Live!</option><option value="http://rdo.to/WCDZ">Star 95.1 - 102.9</option><option value="http://rdo.to/WQAK">The Quake 105.7 - 107.9</option><option value="http://rdo.to/WCMT">Mix 101.3</option><option value="http://rdo.to/KYTN">KYTN 104.9</option><option value="http://rdo.to/WCMTAM">WCMT 1410 - 96.1 - 99.7 - 100.5 - 103.3</option><option value="http://www.thunderboltradio.com/request-a-song/">Request A Song</option><option value="http://www.thunderboltradio.com/podcasts/">Podcasts</option><option value="http://www.thunderboltradio.com/star-95-1/">WCDZ Star 95.1 - 102.9</option><option value="http://www.thunderboltradio.com/wcmt/">WCMT 1410 - 96.1 - 99.7 - 100.5 - 103.3</option><option value="http://www.thunderboltradio.com/mix-101-3/">WCMT Mix 101.3</option><option value="http://www.thunderboltradio.com/kytn/">KYTN 104.9</option><option value="http://www.thunderboltradio.com/the-quake/">WQAK 105.7 – 107.9 The Quake</option><option value="#">Contests</option><option value="http://www.thunderboltradio.com/superparty/">Star 95.1's Super 70's Day Party 2018</option><option value="http://www.thunderboltradio.com/holidays/">Home for the Holidays Photo Contest 2017-18</option><option value="http://www.thunderboltradio.com/photos/">Vote for your Favorite Photo!</option><option value="http://www.thunderboltradio.com/fantasyfootball/">Fantasy Football Challenge 2017</option><option value="http://www.thunderboltradio.com/fantasy/">Fantasy Football Challenge Registration Form</option><option value="http://www.thunderboltradio.com/summer/">Summer Beach Party Prize Pack 2017</option><option value="http://www.thunderboltradio.com/contest-signup/">Contest Email Signup</option><option value="#">Features</option><option value="http://www.thunderboltradio.com/kytncountrymusicfest/">KYTN 104.9 Country Music Festival</option><option value="http://www.thunderboltradio.com/contest-signup/">E-Blasts Signup</option><option value="http://www.thunderboltradio.com/events/">Events</option><option value="http://www.thunderboltradio.com/sendevents/">Submit an Event</option><option value="http://www.thunderboltradio.com/sportsbook/">Thunderbolt Sports Book</option><option value="http://www.thunderboltradio.com/swapshop/">Swap Shop</option><option value="http://www.thunderboltradio.com/pet-patrol/">Pet Patrol</option><option value="https://www.facebook.com/thunderboltradio/photos">Photo Gallery</option><option value="#">Our Sports Teams</option><option value="http://www.utmsports.com/">UTM Skyhawks</option><option value="http://stlouis.cardinals.mlb.com/index.jsp?c_id=stl">St. Louis Cardinals</option><option value="http://www.titansradio.com/">Tennessee Titans</option><option value="http://www.utsports.com/">UT Volunteers</option><option value="#">Marketing</option><option value="http://www.thunderboltradio.com/radio-facts/">Radio Facts &#038; Figures</option><option value="http://www.thunderboltradio.com/frequencysuccess/">Frequency Equals Success</option><option value="http://www.thunderboltradio.com/ten-reasons-to-advertise/">Ten Reasons to Advertise</option><option value="http://www.thunderboltradio.com/radio-advertising-tips/">Radio Advertising Tips</option><option value="http://www.thunderboltradio.com/how-to-advertise/">How to Advertise</option><option value="http://www.thunderboltradio.com/submit-a-sales-inquiry/">Submit a Sales Inquiry</option><option value="http://www.thunderboltradio.com/coverage-maps/">Coverage Maps</option><option value="http://www.thunderboltradio.com/ourfamily/">About Us</option><option value="http://www.thunderboltradio.com/history/">History</option><option value="http://www.thunderboltradio.com/ourfamily/">Our Radio Family</option><option value="http://www.thunderboltradio.com/jobs/">Job Opportunities</option><option value="http://www.thunderboltradio.com/contact-us-2/">Contact Us</option><option value="http://www.thunderboltradio.com/submit-event/">Submit a Public Service Announcement</option><option value="http://www.thunderboltradio.com/allrules/#3">General Contest Rules</option><option value="http://www.thunderboltradio.com/allrules/#2">Web Site / Mobile Apps Privacy Policy</option><option value="http://www.thunderboltradio.com/allrules/#1">Web Site and Mobile Apps Terms of Use</option><option value="http://www.thunderboltradio.com/eeo/">EEO Policies and Reports</option><option value="#opif">FCC Online Public Information Files</option></select></form>		<div class="menu_style menu_style_block">
			<nav id="access" role="navigation">
				<div class="container ">
					<div class="content">
						<ul id="primary-menu" class="sf-menu"><li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10"><a href="http://www.thunderboltradio.com/">Home</a></li>
<li id="menu-item-160900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-160900"><a href="http://www.thunderboltradio.com/local-news/">News/Sports/Weather</a>
<ul class="sub-menu">
	<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165"><a title="The latest news from the Thunderbolt Radio newsroom!" href="http://www.thunderboltradio.com/local-news/">Local News</a></li>
	<li id="menu-item-354297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354297"><a title="Track storms and get the latest local forecast!" href="http://www.thunderboltradio.com/localweather/">Local Weather</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a title="High school and college sports stories here, from your Sports Leader!" href="http://www.thunderboltradio.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-575973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575973"><a href="http://www.thunderboltradio.com/national-news/">National News</a></li>
	<li id="menu-item-575974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575974"><a href="http://www.thunderboltradio.com/national-sports/">National Sports</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a title="Area obituary information as reported by local funeral directors." href="http://www.thunderboltradio.com/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102"><a href="http://www.thunderboltradio.com/stations/">Our Stations</a>
<ul class="sub-menu">
	<li id="menu-item-575985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-575985"><a href="http://www.thunderboltradio.com/listen-live/">Listen Live!</a>
	<ul class="sub-menu">
		<li id="menu-item-160561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160561"><a href="http://rdo.to/WCDZ">Star 95.1 &#8211; 102.9</a></li>
		<li id="menu-item-160559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160559"><a href="http://rdo.to/WQAK">The Quake 105.7 &#8211; 107.9</a></li>
		<li id="menu-item-160558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160558"><a href="http://rdo.to/WCMT">Mix 101.3</a></li>
		<li id="menu-item-160560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160560"><a href="http://rdo.to/KYTN">KYTN 104.9</a></li>
		<li id="menu-item-311360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311360"><a href="http://rdo.to/WCMTAM">WCMT 1410 &#8211; 96.1 &#8211; 99.7 &#8211; 100.5 &#8211; 103.3</a></li>
	</ul>
</li>
	<li id="menu-item-3273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3273"><a href="http://www.thunderboltradio.com/request-a-song/">Request A Song</a></li>
	<li id="menu-item-739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-739"><a href="http://www.thunderboltradio.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427"><a href="http://www.thunderboltradio.com/star-95-1/">WCDZ Star 95.1 &#8211; 102.9</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="http://www.thunderboltradio.com/wcmt/">WCMT 1410 &#8211; 96.1 &#8211; 99.7 &#8211; 100.5 &#8211; 103.3</a></li>
	<li id="menu-item-426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-426"><a href="http://www.thunderboltradio.com/mix-101-3/">WCMT Mix 101.3</a></li>
	<li id="menu-item-429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429"><a href="http://www.thunderboltradio.com/kytn/">KYTN 104.9</a></li>
	<li id="menu-item-428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428"><a href="http://www.thunderboltradio.com/the-quake/">WQAK 105.7 – 107.9 The Quake</a></li>
</ul>
</li>
<li id="menu-item-326566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326566"><a title="Smile!  Today&#8217;s a GREAT DAY!" href="#">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-581881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-581881"><a href="http://www.thunderboltradio.com/superparty/">Star 95.1&#8217;s Super 70&#8217;s Day Party 2018</a></li>
	<li id="menu-item-581886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-581886"><a href="http://www.thunderboltradio.com/holidays/">Home for the Holidays Photo Contest 2017-18</a>
	<ul class="sub-menu">
		<li id="menu-item-581885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-581885"><a href="http://www.thunderboltradio.com/photos/">Vote for your Favorite Photo!</a></li>
	</ul>
</li>
	<li id="menu-item-581883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-581883"><a href="http://www.thunderboltradio.com/fantasyfootball/">Fantasy Football Challenge 2017</a>
	<ul class="sub-menu">
		<li id="menu-item-581884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-581884"><a href="http://www.thunderboltradio.com/fantasy/">Fantasy Football Challenge Registration Form</a></li>
	</ul>
</li>
	<li id="menu-item-581887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-581887"><a href="http://www.thunderboltradio.com/summer/">Summer Beach Party Prize Pack 2017</a></li>
	<li id="menu-item-581882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-581882"><a href="http://www.thunderboltradio.com/contest-signup/">Contest Email Signup</a></li>
</ul>
</li>
<li id="menu-item-457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-457"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-598529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-598529"><a href="http://www.thunderboltradio.com/kytncountrymusicfest/">KYTN 104.9 Country Music Festival</a></li>
	<li id="menu-item-553704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553704"><a href="http://www.thunderboltradio.com/contest-signup/">E-Blasts Signup</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-572"><a href="http://www.thunderboltradio.com/events/">Events</a>
	<ul class="sub-menu">
		<li id="menu-item-101246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101246"><a href="http://www.thunderboltradio.com/sendevents/">Submit an Event</a></li>
	</ul>
</li>
	<li id="menu-item-178110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178110"><a href="http://www.thunderboltradio.com/sportsbook/">Thunderbolt Sports Book</a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="http://www.thunderboltradio.com/swapshop/">Swap Shop</a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-408"><a href="http://www.thunderboltradio.com/pet-patrol/">Pet Patrol</a></li>
	<li id="menu-item-2362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2362"><a href="https://www.facebook.com/thunderboltradio/photos">Photo Gallery</a></li>
	<li id="menu-item-458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-458"><a href="#">Our Sports Teams</a>
	<ul class="sub-menu">
		<li id="menu-item-459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459"><a target="_blank" href="http://www.utmsports.com/">UTM Skyhawks</a></li>
		<li id="menu-item-461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461"><a target="_blank" href="http://stlouis.cardinals.mlb.com/index.jsp?c_id=stl">St. Louis Cardinals</a></li>
		<li id="menu-item-462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-462"><a target="_blank" href="http://www.titansradio.com/">Tennessee Titans</a></li>
		<li id="menu-item-463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-463"><a target="_blank" href="http://www.utsports.com/">UT Volunteers</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-393"><a href="#">Marketing</a>
<ul class="sub-menu">
	<li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-395"><a href="http://www.thunderboltradio.com/radio-facts/">Radio Facts &#038; Figures</a>
	<ul class="sub-menu">
		<li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="http://www.thunderboltradio.com/frequencysuccess/">Frequency Equals Success</a></li>
		<li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394"><a href="http://www.thunderboltradio.com/ten-reasons-to-advertise/">Ten Reasons to Advertise</a></li>
		<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="http://www.thunderboltradio.com/radio-advertising-tips/">Radio Advertising Tips</a></li>
		<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="http://www.thunderboltradio.com/how-to-advertise/">How to Advertise</a></li>
	</ul>
</li>
	<li id="menu-item-411167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411167"><a href="http://www.thunderboltradio.com/submit-a-sales-inquiry/">Submit a Sales Inquiry</a></li>
	<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="http://www.thunderboltradio.com/coverage-maps/">Coverage Maps</a></li>
</ul>
</li>
<li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-464"><a href="http://www.thunderboltradio.com/ourfamily/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="http://www.thunderboltradio.com/history/">History</a></li>
	<li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="http://www.thunderboltradio.com/ourfamily/">Our Radio Family</a></li>
	<li id="menu-item-627506" class="menu-item menu-item-type-post_type_archive menu-item-object-jobpost menu-item-627506"><a href="http://www.thunderboltradio.com/jobs/">Job Opportunities</a></li>
</ul>
</li>
<li id="menu-item-575994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-575994"><a href="http://www.thunderboltradio.com/contact-us-2/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-411159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411159"><a href="http://www.thunderboltradio.com/submit-event/">Submit a Public Service Announcement</a></li>
	<li id="menu-item-154007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154007"><a href="http://www.thunderboltradio.com/allrules/#3">General Contest Rules</a></li>
	<li id="menu-item-154006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154006"><a href="http://www.thunderboltradio.com/allrules/#2">Web Site / Mobile Apps Privacy Policy</a></li>
	<li id="menu-item-154005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154005"><a href="http://www.thunderboltradio.com/allrules/#1">Web Site and Mobile Apps Terms of Use</a></li>
	<li id="menu-item-564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564"><a href="http://www.thunderboltradio.com/eeo/">EEO Policies and Reports</a></li>
	<li id="menu-item-611657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-611657"><a href="#opif">FCC Online Public Information Files</a></li>
</ul>
</li>
</ul>												<div class="clear"></div>
					</div><!-- .content (end) -->
				</div><!-- .container (end) -->
			</nav><!-- #access (end) -->
		</div><!-- .menu_style_block (end) -->
						</div><!-- .content (end) -->
			</header><!-- #branding (end) -->
		</div><!-- #top (end) -->
		
		<!-- HEADER (end) -->
		
		<div id="internal_wrapper"><div class="internal_wrapper-inner">		<!-- MAIN (start) -->
		
		<div id="main" class="sidebar_right">
			<div class="main-inner">
				<div class="main-content">
					<div class="grid-protection">
		<div class="main-top"></div><!-- .main-top (end) -->	
	<div id="sidebar_layout">
		<div class="sidebar_layout-inner">
			<div class="grid-protection">

								
				<!-- CONTENT (start) -->
				
				<div id="content" role="main">
					<div class="inner">
							
													<div class="article-wrap single-post">
	<article id="post-637384" class="post-637384 post type-post status-publish format-standard hentry category-local-news">
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://www.thunderboltradio.com/roll-over-accident-in-cemetery/" title="Roll Over Accident in Cemetery">Roll Over Accident in Cemetery</a></h1>
		</header><!-- .entry-header -->
					<div class="meta-wrapper">
						<div class="entry-meta">
			<span class="sep">Posted on</span>
			<time class="entry-date" datetime="2018-05-10T09:12:31+00:00" pubdate>May 10, 2018</time>
			<span class="sep"> by </span>
			<span class="author vcard"><a class="url fn n" href="http://www.thunderboltradio.com/author/charleschoate/" title="View all posts by Charles Choate" rel="author">Charles Choate</a></span>
			<span class="sep"> in </span>
			<span class="category"><a href="http://www.thunderboltradio.com/category/local-news/" rel="category tag">Local News</a></span>
					</div><!-- .entry-meta -->	
			
			</div><!-- .meta-wrapper (end) -->
				<div class="entry-content">
						<div class="g g-14"><div class="g-col b-14 a-31"><a class="gofollow" data-track="MzEsMTQsMSw2MA==" href="http://republicservices.com" target="blank"><img src="http://www.thunderboltradio.com/wp-content/uploads/2015/07/republic_final_2.gif" height="150" width="650"/></a></div></div><div class="g g-14"><div class="g-col b-14 a-185"><a class="gofollow" data-track="MTg1LDE0LDEsNjA=" href="http://www.unioncityenergy.com/" target="_blank" rel="nofollow"><img src="http://www.thunderboltradio.com/wp-content/uploads/2018/02/UCEnergy_Banner_Small.png" width="702" height="262" /></a></div></div><div class="g g-14"><div class="g-col b-14 a-142"><center><a class="gofollow" data-track="MTQyLDE0LDEsNjA=" href="http://www.sjcs.org/" target="_blank"><img src="http://www.thunderboltradio.com/wp-content/uploads/2017/07/20170713-SJCS-STJOHNS-650x150-BANNER-REV1-copy.png" /></a></center></div></div><div class="g g-14"><div class="g-col b-14 a-198"><a class="gofollow" data-track="MTk4LDE0LDEsNjA=" href="http://computersdirectconsulting.com/" target="_blank"><img src="http://www.thunderboltradio.com/wp-content/uploads/2017/12/20171228-COMPUTERS-DIRECT-KENTENN-WIRELESS-WEB-SITE-BANNER-650x150-b-copy.png" /></a></div></div><div class="g g-14"><div class="g-col b-14 a-197"><a class="gofollow" data-track="MTk3LDE0LDEsNjA=" href="http://allkraft.com" target="_blank"><img src="http://www.thunderboltradio.com/wp-content/uploads/2016/02/20160212-ALL-KRAFT-ERECTORS-BANNER-copy.png" width="650" height="83"></a></div></div><div id="fb-root"></div>
<p><a href="http://www.thunderboltradio.com/wp-content/uploads/2018/05/WRECK-CEMETERY-e1525961507555.jpg"><img class="size-medium wp-image-637385 alignleft" src="http://www.thunderboltradio.com/wp-content/uploads/2018/05/WRECK-CEMETERY-e1525961507555-225x300.jpg" alt="" width="225" height="300" srcset="http://www.thunderboltradio.com/wp-content/uploads/2018/05/WRECK-CEMETERY-e1525961507555-225x300.jpg 225w, http://www.thunderboltradio.com/wp-content/uploads/2018/05/WRECK-CEMETERY-e1525961507555-768x1024.jpg 768w, http://www.thunderboltradio.com/wp-content/uploads/2018/05/WRECK-CEMETERY-e1525961507555-940x1253.jpg 940w, http://www.thunderboltradio.com/wp-content/uploads/2018/05/WRECK-CEMETERY-e1525961507555-620x827.jpg 620w, http://www.thunderboltradio.com/wp-content/uploads/2018/05/WRECK-CEMETERY-e1525961507555-146x195.jpg 146w" sizes="(max-width: 225px) 100vw, 225px" /></a>The McCracken County Sheriff’s Department responded to a single-vehicle injury accident on Ogden Landing Road at the intersection with New Liberty Church Road.</p>
<p>Police reports said 18 year old Brianna Barnes of West Paducah, was operating a 2006 Jeep Liberty, when she went off the right shoulder for unknown reasons and over-corrected.</p>
<p>The vehicle then left the roadway and flipped, coming to a final rest upside down in the New Liberty Cemetery.</p>
<p>The Ballard County Sheriff’s Department assisted at the scene of the accident along with the West McCracken Fire Department.</p>
<p>Mercy EMS transported Barnes to Baptist Hospital.</p>
<!-- Simple Share Buttons Adder (7.4.18) simplesharebuttons.com --><div id="ssba-classic-2" class="ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share with your friends!</span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.thunderboltradio.com/roll-over-accident-in-cemetery/"  target="_blank" ><img src="http://www.thunderboltradio.com/wp-content/plugins/simple-share-buttons-adder/buttons/metal/facebook.png" style="width: 20px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><span class=" ssba_sharecount">0</span><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.thunderboltradio.com/roll-over-accident-in-cemetery/&amp;text=Roll%20Over%20Accident%20in%20Cemetery%20"  target=&quot;_blank&quot; ><img src="http://www.thunderboltradio.com/wp-content/plugins/simple-share-buttons-adder/buttons/metal/twitter.png" style="width: 20px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.thunderboltradio.com/roll-over-accident-in-cemetery/"  target=&quot;_blank&quot; ><img src="http://www.thunderboltradio.com/wp-content/plugins/simple-share-buttons-adder/buttons/metal/google.png" style="width: 20px;" title="Google+" class="ssba ssba-img" alt="Share on Google+" /><div title="Google+" class="ssbp-text">Google+</div></a><span class=" ssba_sharecount">0</span><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://www.thunderboltradio.com/wp-content/plugins/simple-share-buttons-adder/buttons/metal/pinterest.png" style="width: 20px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><span class=" ssba_sharecount">0</span><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://www.thunderboltradio.com/roll-over-accident-in-cemetery/&amp;title=Roll Over Accident in Cemetery"  target=&quot;_blank&quot; ><img src="http://www.thunderboltradio.com/wp-content/plugins/simple-share-buttons-adder/buttons/metal/reddit.png" style="width: 20px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><span class=" ssba_sharecount">0</span><a data-site="tumblr" class="ssba_tumblr_share" href="http://www.tumblr.com/share/link?url=http://www.thunderboltradio.com/roll-over-accident-in-cemetery/"  target=&quot;_blank&quot; ><img src="http://www.thunderboltradio.com/wp-content/plugins/simple-share-buttons-adder/buttons/metal/tumblr.png" style="width: 20px;" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" /><div title="Tumblr" class="ssbp-text">Tumblr</div></a><span class=" ssba_sharecount">0</span><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.thunderboltradio.com/roll-over-accident-in-cemetery/"  target=&quot;_blank&quot; ><img src="http://www.thunderboltradio.com/wp-content/plugins/simple-share-buttons-adder/buttons/metal/linkedin.png" style="width: 20px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="email" class="ssba_email_share" href="/cdn-cgi/l/email-protection#29165a5c4b434c4a5d147b4645450c1b19665f4c5b0c1b19684a4a404d4c475d0c1b1940470c1b196a4c444c5d4c5b500f0a191a11124b464d50140c1b19415d5d591306065e5e5e075d415c474d4c5b4b46455d5b484d4046074a4644065b46454504465f4c5b04484a4a404d4c475d044047044a4c444c5d4c5b5006"><img src="http://www.thunderboltradio.com/wp-content/plugins/simple-share-buttons-adder/buttons/metal/email.png" style="width: 20px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>			<div class="clear"></div>
											</div><!-- .entry-content -->
	</article><!-- #post-637384 -->
</div><!-- .article-wrap (end) -->														
	<div id="comments">
											<p class="nocomments">Comments are closed.</p>
													<div class="comment-form-wrapper">
			<div class="comment-form-inner">
							</div><!-- .comment-form-inner (end) -->
		</div><!-- .comment-form-wrapper (end) -->
	</div><!-- #comments -->
									
					</div><!-- .inner (end) -->
				</div><!-- #content (end) -->
					
				<!-- CONTENT (end) -->	
				
				<div class="fixed-sidebar right-sidebar"><div class="fixed-sidebar-inner"><div class="widget-area widget-area-fixed"><aside id="search-10" class="widget widget_search"><div class="widget-inner"><h3 class="widget-title">Search</h3><div class="themeblvd-search">
    <form method="get" action="http://www.thunderboltradio.com/">
        <fieldset>
            <span class="input-wrap">
            	<input type="text" class="search-input" name="s" onblur="if (this.value == '') {this.value = 'Search the site...';}" onfocus="if(this.value == 'Search the site...') {this.value = '';}" value="Search the site...">
            </span>
            <span class="submit-wrap">
            	<input type="submit" class="submit" value="">
            </span>
        </fieldset>
    </form>
</div>
</div></aside></div><!-- .widget_area (end) --></div><!-- .fixed-sidebar-inner (end) --></div><!-- .fixed-sidebar (end) -->			
			</div><!-- .grid-protection (end) -->
		</div><!-- .sidebar_layout-inner (end) -->
	</div><!-- .sidebar-layout-wrapper (end) -->
	
	<div class="main-bottom"></div><!-- .main-bottom (end) -->						<div class="clear"></div>
					</div><!-- .grid-protection (end) -->
				</div><!-- .main-content (end) -->
			</div><!-- .main-inner (end) -->
		</div><!-- #main (end) -->
		
		<!-- MAIN (end) -->
				</div><!-- .internal_wrapper-inner (end) --></div><!-- #internal_wrapper (end) -->		
		<!-- FOOTER (start) -->
		
		<div id="bottom">
			<footer id="colophon" role="contentinfo">
				<div class="content">
									<div class="footer_content">
					<div class="container">
						<div class="content">
							<div class="grid-protection">
								<div class="column grid_3"><div class="widget-area"><aside id="text-25" class="widget widget_text"><div class="widget-inner"><h3 class="widget-title">FCC Online Public Files</h3>			<div class="textwidget"><p><P ID="opif"></p>
<p><i>Persons with disabilities needing assistance viewing the Public Information File should contact Cindy Prince or Brian Thomas at Thunderbolt Broadcasting, 731-587-9526 between 8AM-4PM, Monday through Friday.  <BR><br />
Accessibility issues concerning the FCC&#8217;s public file database should be directed to the FCC,<br />
toll free 1-888-225-5322;<br />
for TTY users 1-888-835-5322.<br />
E-mail concerns directly to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="afc9ccccc6c1c9c0efc9cccc81c8c0d9">[email&#160;protected]</a></i><br />
<HR>Access our Public Inspection Files by clicking on the station:<br />
<a href="https://publicfiles.fcc.gov/fm-profile/kytn" target="_blank" rel="noopener">KYTN-FM</a><br />
<a href="https://publicfiles.fcc.gov/fm-profile/wcdz" target="_blank" rel="noopener">WCDZ-FM</a><br />
<a href="https://publicfiles.fcc.gov/am-profile/wcmt" target="_blank" rel="noopener">WCMT-AM</a><br />
<a href="https://publicfiles.fcc.gov/fm-profile/wcmt-fm" target="_blank" rel="noopener">WCMT-FM</a><br />
<a href="https://publicfiles.fcc.gov/fm-profile/wqak" target="_blank" rel="noopener">WQAK-FM</a></p>
</div>
		</div></aside></div><!-- .widget-area (end) --></div><!-- .column (end) --><div class="column grid_3"><div class="widget-area"></div><!-- .widget-area (end) --></div><!-- .column (end) --><div class="column grid_3"><div class="widget-area"></div><!-- .widget-area (end) --></div><!-- .column (end) --><div class="column grid_3 last"><div class="widget-area"><aside id="text-2" class="widget widget_text"><div class="widget-inner"><h3 class="widget-title">Contact Info</h3>			<div class="textwidget"><h4>Thunderbolt Martin</h4>
1410 North Lindell Street<br>
Martin, TN 38237<br>
Telephone: 731-587-9526<br>
FAX: 731-587-5079<br>
<h4>Thunderbolt Union City</h4>
223 Westgate Drive<br>
Union City, TN 38261<br>
Telephone: 731-885-0051<br>
FAX: 731-885-0250<br>
</div>
		</div></aside></div><!-- .widget-area (end) --></div><!-- .column (end) -->								<div class="clear"></div>
							</div><!-- .grid-protection (end) -->
						</div><!-- .content (end) -->
					</div><!-- .container (end) -->
				</div><!-- .footer_content (end) -->
				<div class="footer-below"></div><!-- .footer-below (end) -->				</div><!-- .content (end) -->
			</footer><!-- #colophon (end) -->
		</div><!-- #bottom (end) -->
		
		<!-- FOOTER (end) -->
		
			
	</div><!-- #container (end) -->
</div><!-- #wrapper (end) -->
		<div id="footer_sub_content">
			<div class="container">
				<div class="content">
					<div class="copyright">
						<span class="copyright-inner">
							© 1957-2018 Thunderbolt Radio and Digital<br><br>Web Development by<br><a href="http://www.twinoakstech.com" target="_blank"><img src="http://www.thunderboltradio.com/wp-content/uploads/2017/09/20170927-TWIN-OAKS-NEW-SQUARE-AD-125x46-REV0-copy.png"></a>						</span>
					</div><!-- .copyright (end) -->
					<div class="footer-nav">
						<span class="footer-inner">
													</span>
					</div><!-- .copyright (end) -->
					<div class="clear"></div>
				</div><!-- .content (end) -->
			</div><!-- .container (end) -->
		</div><!-- .footer_sub_content (end) -->
		
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://www.thunderboltradio.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='http://www.thunderboltradio.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.5' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 20px !important;
									padding: 3px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 3px;
								line-height: 15px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									font-family: Indie Flower;
									font-size: 20px;
									
									
								}
								 .ssba_sharecount:after, .ssba_sharecount:before {
									right: 100%;
									border: solid transparent;
									content: " ";
									height: 0;
									width: 0;
									position: absolute;
									pointer-events: none;
								}
								.ssba_sharecount:after {
									border-color: rgba(224, 221, 221, 0);
									border-right-color: #f5f5f5;
									border-width: 5px;
									top: 50%;
									margin-top: -5px;
								}
								.ssba_sharecount:before {
									border-color: rgba(85, 94, 88, 0);
									border-right-color: #e0dddd;
									border-width: 6px;
									top: 50%;
									margin-top: -6px;
								}
								.ssba_sharecount {
									font: 11px Arial, Helvetica, sans-serif;

									padding: 5px;
									-khtml-border-radius: 6px;
									-o-border-radius: 6px;
									-webkit-border-radius: 6px;
									-moz-border-radius: 6px;
									border-radius: 6px;
									position: relative;
									border: 1px solid #e0dddd;color: #555e58;
										background: #f5f5f5;
									}
									.ssba_sharecount:after {
										border-right-color: #f5f5f5;
									}
@font-face {
				font-family: 'ssbp';
				src:url('http://www.thunderboltradio.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('http://www.thunderboltradio.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('http://www.thunderboltradio.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('http://www.thunderboltradio.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('http://www.thunderboltradio.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.thunderboltradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thunderboltradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://www.thunderboltradio.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=4.9.5'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='http://www.thunderboltradio.com/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thunderboltradio.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52089424-1', 'thunderboltradio.com');
  ga('send', 'pageview');

</script><!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "d73550b3ddf38ce0fcfe1c69bbf1c457"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
</body>
</html>