<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>(AUDIO) Regional hotline for COVID-19 vaccinations | Thunderbolt Broadcasting</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.thunderboltradio.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.thunderboltradio.com/wp-content/themes/akita/framework/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Thunderbolt Broadcasting &raquo; Feed" href="https://www.thunderboltradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thunderbolt Broadcasting &raquo; Comments Feed" href="https://www.thunderboltradio.com/comments/feed/" />
<link href="https://fonts.googleapis.com/css?family=Droid+Sans:700" rel="stylesheet" type="text/css">
<link href="https://fonts.googleapis.com/css?family=Amethysta" rel="stylesheet" type="text/css">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thunderboltradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://www.thunderboltradio.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://www.thunderboltradio.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.thunderboltradio.com/wp-content/themes/akita/framework/assets/plugins/bootstrap/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.thunderboltradio.com/wp-content/themes/akita/framework/assets/plugins/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='https://www.thunderboltradio.com/wp-content/themes/akita/framework/assets/css/magnificpopup.min.css?ver=0.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='themeblvd-css'  href='https://www.thunderboltradio.com/wp-content/themes/akita/framework/assets/css/themeblvd.min.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thunderboltradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.thunderboltradio.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thunderboltradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://www.thunderboltradio.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://www.thunderboltradio.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://www.thunderboltradio.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='themeblvd_akita-css'  href='https://www.thunderboltradio.com/wp-content/themes/akita/assets/css/theme.min.css?ver=2.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='themeblvd_colors-css'  href='https://www.thunderboltradio.com/wp-content/themes/akita/assets/css/colors.min.css?ver=2.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='themeblvd_responsive-css'  href='https://www.thunderboltradio.com/wp-content/themes/akita/assets/css/responsive.min.css?ver=2.1.18' type='text/css' media='all' />
<style id='themeblvd_responsive-inline-css' type='text/css'>
body {background-color: transparent;background-image: none;}a {color: #d42a2a;}a:hover,article .entry-title a:hover,.widget ul li a:hover,#breadcrumbs a:hover,.tags a:hover,.entry-meta a:hover {color: #781a1a;}#featured .slide-description-text a,#featured .element-headline a,#featured .element-slogan .slogan-text a {color: #db8383;}#featured .slide-description-text a:hover,#featured .element-headline a:hover,#featured .element-slogan .slogan-text a:hover,#featured article .entry-title a:hover,#featured .widget ul li a:hover,#featured .widget ul li a:hover,#featured .tags a:hover,#featured .entry-meta a:hover {color: #d42a2a;}#bottom a,#footer_sub_content a {color: #d42a2a;}#bottom a:hover,#bottom .widget ul li a:hover,#footer_sub_content a:hover {color: #781a1a;}html,body {font-family: Arial, "Helvetica Neue", Helvetica, sans-serif;font-size: 13px;font-style: normal;font-weight: normal;}h1, h2, h3, h4, h5, h6, .slide-title, .entry-title {font-family: Droid Sans, Arial, sans-serif;font-style: normal;font-weight: normal;}#branding .header_logo .tb-text-logo,.element-slogan .tb-slogan .slogan-text,.element-tweet {font-family: Amethysta, Arial, sans-serif;font-style: normal;font-weight: normal;}
/* User Custom CSS */
div.bbp-template-notice, div.indicator-hint {
   color:#ffffff;
}
.header-text {
   font-size:2em;
}
.slogan-text-div {
  margin-top:25px;
}

.onairtable {
  border-bottom-width:1px !important;
  border-bottom-style:solid !important;
  padding-top:10px !important;
  padding-bottom:10px !important;
}

.onairtableblank {
  padding-top:10px !important;
  padding-bottom:10px !important;
}

.ai1ec-agenda-widget-view .ai1ec-date, .ai1ec-agenda-view .ai1ec-date {
    background:none !important;
}

.ai1ec-agenda-widget-view .ai1ec-event .ai1ec-event-title, .ai1ec-agenda-widget-view .ai1ec-event .ai1ec-event-location, .ai1ec-agenda-widget-view .ai1ec-event .ai1ec-event-time {
    color: #758497 !important;
}
.ai1ec-day, .ai1ec-weekday {
   color: #758497 !important;
}
.ptms_marquee a {
  color: #FFFFFF !important;
}


</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='themeblvd_ie-css'  href='https://www.thunderboltradio.com/wp-content/themes/akita/assets/css/ie.css?ver=2.1.18' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='themeblvd_theme-css'  href='https://www.thunderboltradio.com/wp-content/themes/akita/style.css?ver=2.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.thunderboltradio.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thunderboltradio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-css'  href='https://www.thunderboltradio.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelementplayer.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-legacy-css'  href='https://www.thunderboltradio.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelementplayer-legacy.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='themeblvd_news_scroller-css'  href='https://www.thunderboltradio.com/wp-content/plugins/theme-blvd-news-scroller/assets/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='themeblvd_gmap-css'  href='https://www.thunderboltradio.com/wp-content/plugins/theme-blvd-responsive-google-maps/assets/style.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-includes/js/swfobject.js?ver=2.2-20120417' id='swfobject-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.6' id='scap.soundmanager2-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.thunderboltradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thunderboltradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/theme-blvd-responsive-google-maps/assets/jquery.gmap.min.js?ver=3.0' id='gmap-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.10' id='wpemfb-lightbox-js'></script>
<script type='text/javascript' id='wpemfb-fbjs-js-extra'>
/* <![CDATA[ */
var WEF = {"local":"af_ZA","version":"v2.6","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.10' id='wpemfb-fbjs-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/themes/akita/framework/assets/js/flexslider.min.js?ver=2.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/themes/akita/framework/assets/js/roundabout.min.js?ver=2.4.2' id='roundabout-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/themes/akita/framework/assets/js/nivo.min.js?ver=3.2' id='nivo-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/themes/akita/framework/assets/plugins/bootstrap/js/bootstrap.min.js?ver=3.3.4' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/themes/akita/framework/assets/js/magnificpopup.min.js?ver=0.9.3' id='magnific_popup-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/themes/akita/framework/assets/js/hoverintent.min.js?ver=r7' id='hoverintent-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/themes/akita/framework/assets/js/superfish.min.js?ver=1.7.4' id='superfish-js'></script>
<script type='text/javascript' id='themeblvd-js-extra'>
/* <![CDATA[ */
var themeblvd = {"thumb_animations":"true","featured_animations":"true","image_slide_animations":"true","retina_logo":"true","bootstrap":"true","magnific_popup":"true","lightbox_animation":"fade","lightbox_mobile":"0","lightbox_mobile_iframe":"768","lightbox_mobile_gallery":"0","lightbox_error":"The lightbox media could not be loaded.","lightbox_close":"Close","lightbox_loading":"Loading...","lightbox_counter":"%curr% of %total%","lightbox_next":"Next","lightbox_previous":"Previous","superfish":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/themes/akita/framework/assets/js/themeblvd.min.js?ver=2.4.9' id='themeblvd-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelement-and-player.min.js?ver=4.2.8' id='mediaelementjs-scripts-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://www.thunderboltradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thunderboltradio.com/wp-json/wp/v2/posts/740680" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thunderboltradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thunderboltradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://www.thunderboltradio.com/audio-regional-hotline-for-covid-19-vaccinations/" />
<link rel='shortlink' href='https://wp.me/pa2A6T-36Gs' />
<link rel="alternate" type="application/json+oembed" href="https://www.thunderboltradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thunderboltradio.com%2Faudio-regional-hotline-for-covid-19-vaccinations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thunderboltradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thunderboltradio.com%2Faudio-regional-hotline-for-covid-19-vaccinations%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-7 { min-width:1px; max-width:127px; }
	.b-7 { margin:1px 1px 1px 1px; }
	.g-8 { min-width:1px; max-width:652px; margin: 0 auto; }
	.b-8 { margin:1px 1px 1px 1px; }
	.g-9 { width:auto; height:auto; margin: 0 auto; }
	.g-10 { min-width:1px; max-width:127px; }
	.b-10 { margin:1px 1px 1px 1px; }
	.g-11 { min-width:1px; max-width:127px; }
	.b-11 { margin:1px 1px 1px 1px; }
	.g-12 { margin:0px 1px 1px 1px;width:100%; max-width:512px; height:100%; max-height:384px; }
	.g-13 { min-width:1px; max-width:127px; }
	.b-13 { margin:1px 1px 1px 1px; }
	.g-14 { width:auto; height:auto; margin: 0 auto; }
	.g-15 { min-width:1px; max-width:127px; }
	.b-15 { margin:1px 1px 1px 1px; }
	.g-16 { margin:1px 1px 1px 1px;width:100%; max-width:650px; height:100%; max-height:150px; }
	.g-17 { width:auto; }
	.b-17 { margin:1px 1px 1px 1px; }
	.g-18 { min-width:1px; max-width:127px; }
	.b-18 { margin:1px 1px 1px 1px; }
	.g-20 { width:auto; height:auto; margin: 0 auto; }
	.g-21 { margin:0px 0px 0px 0px;width:100%; max-width:650px; height:100%; max-height:150px; }
	.g-22 { width:auto; margin: 0 auto; }
	.b-22 { margin:0px 0px 0px 0px; }
	.g-23 { min-width:0px; max-width:400px; margin: 0 auto; }
	.b-23 { margin:0px 0px 0px 0px; }
	.g-24 { width:auto; height:auto; margin: 0 auto; }
	.g-26 {  width:100%; max-width:650px;  height:100%; max-height:150px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
.5e1a56fd444af, .5e1a56fd4465f { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<link rel="stylesheet" href="https://www.thunderboltradio.com/wp-content/plugins/stream-video-player/responsive.css?ver=" type="text/css" media="all" /><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0">
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0054b5; }
</style>
	<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-9').gslider({groupid:9,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-12').gslider({groupid:12,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-14').gslider({groupid:14,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-16').gslider({groupid:16,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-20').gslider({groupid:20,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-21').gslider({groupid:21,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-24').gslider({groupid:24,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-26').gslider({groupid:26,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="(AUDIO) Regional hotline for COVID-19 vaccinations" />
<meta property="og:url" content="https://www.thunderboltradio.com/audio-regional-hotline-for-covid-19-vaccinations/" />
<meta property="og:description" content="Residents in Northwest Tennessee can now call a regional hotline and schedule an appointment for the COVID-19 vaccine. Residents may call 731-884-2645 and talk with regional health department emplo…" />
<meta property="article:published_time" content="2021-01-05T18:14:12+00:00" />
<meta property="article:modified_time" content="2021-01-05T18:14:12+00:00" />
<meta property="og:site_name" content="Thunderbolt Broadcasting" />
<meta property="og:image" content="https://www.thunderboltradio.com/wp-content/uploads/2020/12/COVID-SHOT.jpg" />
<meta property="og:image:width" content="2120" />
<meta property="og:image:height" content="1414" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ThunderboltInfo" />
<meta name="twitter:site" content="@thunderboltinfo" />
<meta name="twitter:text:title" content="(AUDIO) Regional hotline for COVID-19 vaccinations" />
<meta name="twitter:image" content="https://www.thunderboltradio.com/wp-content/uploads/2020/12/COVID-SHOT.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!-- Featured Background CSS Styles by Schwarttzy.com -->
<style type="text/css" media="screen">
</style>
<!-- End Featured Background CSS -->

<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = ['mp3','pdf','wma','wav','doc','xls'];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-52106220-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-740680 single-format-standard custom-background ctct-akita mac safari style_blue content_light layout_stretch body_text_light mobile_nav_select tb-btn-gradient hide-featured-area hide-featured-area-above sidebar-layout-sidebar_right">
<div id="wrapper">
	<div id="container">

		
		<!-- HEADER (start) -->

		<div id="top">
			<header id="branding" role="banner">
				<div class="content">
					<div class="header-above"></div><!-- .header-above (end) -->	<div id="header_content">
		<div class="header_content-inner">
			<div class="header_content-content clearfix">
					<div class="header_logo header_logo_image">
		<a href="https://www.thunderboltradio.com" title="Thunderbolt Broadcasting" class="tb-image-logo"><img src="https://www.thunderboltradio.com/images/logo.png" alt="Thunderbolt Broadcasting" /></a>	</div><!-- .tbc_header_logo (end) -->
		<div class="header-addon header-addon-with-text">
		<div class="social-media">
					</div><!-- .social-media (end) -->
							<div class="header-text">
				<H3>Martin: 731.587.9526<br>Union City: 731.885.0051			</div><!-- .header-text (end) -->
			</div><!-- .header-addon (end) -->
	<div class="responsive-select-wrapper"><form class="responsive-nav"><select class="tb-jump-menu form-control"><option value="">Navigation</option><option value="https://www.thunderboltradio.com/">Home</option>
<option value="https://www.thunderboltradio.com/local-news/">Local News<option value="https://www.thunderboltradio.com/local-news/">- Local News</option>
<option value="https://www.thunderboltradio.com/local-sports/">- Local Sports</option>
<option value="https://www.thunderboltradio.com/obituaries/">- Obituaries</option>
<option value="https://www.thunderboltradio.com/localweather/">- Weather</option>
</option>
<option value="https://www.thunderboltradio.com/stations/">Our Stations<option value="https://www.thunderboltradio.com/streaming/">- 🔊 Listen Now!<option value="https://radio.securenetsystems.net/cwa/WCDZ">-- Star 95.1 - 102.9</option>
<option value="https://radio.securenetsystems.net/cwa/WQAK">-- The Quake 105.7 - 107.9</option>
<option value="https://radio.securenetsystems.net/cwa/WCMT">-- Mix 101.3</option>
<option value="https://radio.securenetsystems.net/cwa/KYTN">-- Country 104.9 KYTN</option>
<option value="https://radio.securenetsystems.net/cwa/WCMTAM">-- WCMT 1410 - 92.7 - 96.1 - 99.7 - 100.5 - 103.3</option>
<option value="https://thunderboltradio.com/support/">-- SUPPORT for Digital Streams and Apps</option>
</option>
<option value="https://www.thunderboltradio.com/podcasts/">- Podcasts</option>
<option value="https://www.thunderboltradio.com/star-95-1/">- WCDZ Star 95.1 - 102.9</option>
<option value="https://www.thunderboltradio.com/wcmt/">- WCMT 1410 - 92.7 - 96.1 - 99.7 - 100.5 - 103.3</option>
<option value="https://www.thunderboltradio.com/mix-101-3/">- WCMT Mix 101.3</option>
<option value="https://www.thunderboltradio.com/kytn/">- KYTN 104.9</option>
<option value="https://www.thunderboltradio.com/the-quake/">- WQAK 105.7 – 107.9 The Quake</option>
</option>
<option value="#">Features<option value="#">- Contests<option value="https://www.thunderboltradio.com/contest-signup/">-- Contest Email Signup</option>
</option>
<option value="https://www.thunderboltradio.com/fantasy/">- Fantasy Football Challenge</option>
<option value="https://www.thunderboltradio.com/studentguide/">- UTM Student Guide</option>
<option value="https://www.thunderboltradio.com/sportsbook/">- Thunderbolt Sports Book</option>
<option value="https://www.thunderboltradio.com/contest-signup/">- E-Blasts Signup</option>
<option value="https://www.thunderboltradio.com/swapshop/">- Swap Shop</option>
<option value="https://www.thunderboltradio.com/pet-patrol/">- Pet Patrol</option>
<option value="https://www.facebook.com/thunderboltradio/photos">- Photo Gallery</option>
<option value="#">- Our Sports Teams<option value="http://www.utmsports.com/">-- UTM Skyhawks</option>
<option value="http://stlouis.cardinals.mlb.com/index.jsp?c_id=stl">-- St. Louis Cardinals</option>
<option value="http://www.titansradio.com/">-- Tennessee Titans</option>
<option value="http://www.utsports.com/">-- UT Volunteers</option>
</option>
</option>
<option value="#">Advertise<option value="https://www.thunderboltradio.com/radio-facts/">- Radio Facts &#038; Figures<option value="https://www.thunderboltradio.com/frequencysuccess/">-- Frequency Equals Success</option>
<option value="https://www.thunderboltradio.com/ten-reasons-to-advertise/">-- Ten Reasons to Advertise</option>
<option value="https://www.thunderboltradio.com/radio-advertising-tips/">-- Radio Advertising Tips</option>
<option value="https://www.thunderboltradio.com/how-to-advertise/">-- How to Advertise</option>
</option>
<option value="https://www.thunderboltradio.com/submit-a-sales-inquiry/">- Submit a Sales Inquiry</option>
<option value="https://www.thunderboltradio.com/coverage-maps/">- Coverage Maps</option>
</option>
<option value="https://www.thunderboltradio.com/ourfamily/">About Us<option value="https://www.thunderboltradio.com/history/">- History</option>
<option value="https://www.thunderboltradio.com/ourfamily/">- Our Radio Family</option>
<option value="#">- Jobs & Contact<option value="https://www.thunderboltradio.com/employment/">-- Jobs & Employment</option>
<option value="https://www.thunderboltradio.com/howtocontact/">-- How to Contact Us</option>
<option value="https://www.thunderboltradio.com/support/">-- Technical and Streaming Issues</option>
<option value="https://www.thunderboltradio.com/submit-event/">-- Submit a Public Service Announcement</option>
<option value="https://www.thunderboltradio.com/allrules/#3">-- General Contest Rules</option>
<option value="https://www.thunderboltradio.com/allrules/#2">-- Web Site / Mobile Apps Privacy Policy</option>
<option value="https://www.thunderboltradio.com/allrules/#1">-- Web Site and Mobile Apps Terms of Use</option>
<option value="https://www.thunderboltradio.com/eeo/">-- EEO Policies and Reports</option>
<option value="#opif">-- FCC Online Public Information Files</option>
</option>
</option>
<option value="https://www.thunderboltradio.com/events/">Community<option value="https://www.thunderboltradio.com/submit-event/">- Submit your Community Event!</option>
</option>
</select></form></div><!-- responsive-select-wrapper (end) -->			</div><!-- .header_content-content (end) -->
		</div><!-- .header_content-inner (end) -->
	</div><!-- #header_content (end) -->
					</div><!-- .content (end) -->
			</header><!-- #branding (end) -->
		</div><!-- #top (end) -->

		<!-- HEADER (end) -->

		<div id="internal_wrapper"><div class="internal_wrapper-inner">	<div class="menu-wrapper menu_style menu_style_block">
				<nav id="access" role="navigation">
			<div class="access-inner">
				<div class="access-content clearfix">
					<ul id="primary-menu" class="sf-menu"><li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10"><a href="https://www.thunderboltradio.com/">Home</a></li>
<li id="menu-item-160900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-160900"><a href="https://www.thunderboltradio.com/local-news/">Local News<i class="sf-sub-indicator fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165"><a title="The latest news from the Thunderbolt Radio newsroom!" href="https://www.thunderboltradio.com/local-news/">Local News</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a title="High school and college sports stories here, from your Sports Leader!" href="https://www.thunderboltradio.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a title="Area obituary information as reported by local funeral directors." href="https://www.thunderboltradio.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-354297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354297"><a title="Track storms and get the latest local forecast!" href="https://www.thunderboltradio.com/localweather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102"><a href="https://www.thunderboltradio.com/stations/">Our Stations<i class="sf-sub-indicator fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-575985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-575985"><a href="https://www.thunderboltradio.com/streaming/">🔊 Listen Now!<i class="sf-sub-indicator fa fa-caret-right"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-160561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160561"><a href="https://radio.securenetsystems.net/cwa/WCDZ">Star 95.1 &#8211; 102.9</a></li>
		<li id="menu-item-160559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160559"><a href="https://radio.securenetsystems.net/cwa/WQAK">The Quake 105.7 &#8211; 107.9</a></li>
		<li id="menu-item-160558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160558"><a href="https://radio.securenetsystems.net/cwa/WCMT">Mix 101.3</a></li>
		<li id="menu-item-160560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160560"><a href="https://radio.securenetsystems.net/cwa/KYTN">Country 104.9 KYTN</a></li>
		<li id="menu-item-311360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311360"><a href="https://radio.securenetsystems.net/cwa/WCMTAM">WCMT 1410 &#8211; 92.7 &#8211; 96.1 &#8211; 99.7 &#8211; 100.5 &#8211; 103.3</a></li>
		<li id="menu-item-720231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-720231"><a href="https://thunderboltradio.com/support/">SUPPORT for Digital Streams and Apps</a></li>
	</ul>
</li>
	<li id="menu-item-739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-739"><a href="https://www.thunderboltradio.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427"><a href="https://www.thunderboltradio.com/star-95-1/">WCDZ Star 95.1 &#8211; 102.9</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.thunderboltradio.com/wcmt/">WCMT 1410 &#8211; 92.7 &#8211; 96.1 &#8211; 99.7 &#8211; 100.5 &#8211; 103.3</a></li>
	<li id="menu-item-426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-426"><a href="https://www.thunderboltradio.com/mix-101-3/">WCMT Mix 101.3</a></li>
	<li id="menu-item-429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429"><a href="https://www.thunderboltradio.com/kytn/">KYTN 104.9</a></li>
	<li id="menu-item-428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428"><a href="https://www.thunderboltradio.com/the-quake/">WQAK 105.7 – 107.9 The Quake</a></li>
</ul>
</li>
<li id="menu-item-457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-457"><a href="#">Features<i class="sf-sub-indicator fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-326566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326566"><a title="Smile!  Today’s a GREAT DAY!" href="#">Contests<i class="sf-sub-indicator fa fa-caret-right"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-581882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-581882"><a href="https://www.thunderboltradio.com/contest-signup/">Contest Email Signup</a></li>
	</ul>
</li>
	<li id="menu-item-675254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675254"><a href="https://www.thunderboltradio.com/fantasy/">Fantasy Football Challenge</a></li>
	<li id="menu-item-680616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-680616"><a href="https://www.thunderboltradio.com/studentguide/">UTM Student Guide</a></li>
	<li id="menu-item-178110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178110"><a href="https://www.thunderboltradio.com/sportsbook/">Thunderbolt Sports Book</a></li>
	<li id="menu-item-553704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553704"><a href="https://www.thunderboltradio.com/contest-signup/">E-Blasts Signup</a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://www.thunderboltradio.com/swapshop/">Swap Shop</a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-408"><a href="https://www.thunderboltradio.com/pet-patrol/">Pet Patrol</a></li>
	<li id="menu-item-2362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2362"><a href="https://www.facebook.com/thunderboltradio/photos">Photo Gallery</a></li>
	<li id="menu-item-458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-458"><a href="#">Our Sports Teams<i class="sf-sub-indicator fa fa-caret-right"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459"><a target="_blank" rel="noopener" href="http://www.utmsports.com/">UTM Skyhawks</a></li>
		<li id="menu-item-461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461"><a target="_blank" rel="noopener" href="http://stlouis.cardinals.mlb.com/index.jsp?c_id=stl">St. Louis Cardinals</a></li>
		<li id="menu-item-462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-462"><a target="_blank" rel="noopener" href="http://www.titansradio.com/">Tennessee Titans</a></li>
		<li id="menu-item-463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-463"><a target="_blank" rel="noopener" href="http://www.utsports.com/">UT Volunteers</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-393"><a href="#">Advertise<i class="sf-sub-indicator fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-395"><a href="https://www.thunderboltradio.com/radio-facts/">Radio Facts &#038; Figures<i class="sf-sub-indicator fa fa-caret-right"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://www.thunderboltradio.com/frequencysuccess/">Frequency Equals Success</a></li>
		<li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394"><a href="https://www.thunderboltradio.com/ten-reasons-to-advertise/">Ten Reasons to Advertise</a></li>
		<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="https://www.thunderboltradio.com/radio-advertising-tips/">Radio Advertising Tips</a></li>
		<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://www.thunderboltradio.com/how-to-advertise/">How to Advertise</a></li>
	</ul>
</li>
	<li id="menu-item-411167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411167"><a href="https://www.thunderboltradio.com/submit-a-sales-inquiry/">Submit a Sales Inquiry</a></li>
	<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="https://www.thunderboltradio.com/coverage-maps/">Coverage Maps</a></li>
</ul>
</li>
<li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-464"><a href="https://www.thunderboltradio.com/ourfamily/">About Us<i class="sf-sub-indicator fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="https://www.thunderboltradio.com/history/">History</a></li>
	<li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="https://www.thunderboltradio.com/ourfamily/">Our Radio Family</a></li>
	<li id="menu-item-688421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-688421"><a href="#">Jobs &#038; Contact<i class="sf-sub-indicator fa fa-caret-right"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-678318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-678318"><a href="https://www.thunderboltradio.com/employment/">Jobs &#038; Employment</a></li>
		<li id="menu-item-718734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-718734"><a href="https://www.thunderboltradio.com/howtocontact/">How to Contact Us</a></li>
		<li id="menu-item-665755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665755"><a href="https://www.thunderboltradio.com/support/">Technical and Streaming Issues</a></li>
		<li id="menu-item-411159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411159"><a href="https://www.thunderboltradio.com/submit-event/">Submit a Public Service Announcement</a></li>
		<li id="menu-item-154007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154007"><a href="https://www.thunderboltradio.com/allrules/#3">General Contest Rules</a></li>
		<li id="menu-item-154006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154006"><a href="https://www.thunderboltradio.com/allrules/#2">Web Site / Mobile Apps Privacy Policy</a></li>
		<li id="menu-item-154005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154005"><a href="https://www.thunderboltradio.com/allrules/#1">Web Site and Mobile Apps Terms of Use</a></li>
		<li id="menu-item-564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564"><a href="https://www.thunderboltradio.com/eeo/">EEO Policies and Reports</a></li>
		<li id="menu-item-611657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-611657"><a href="#opif">FCC Online Public Information Files</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-648364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-648364"><a href="https://www.thunderboltradio.com/events/">Community<i class="sf-sub-indicator fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-709688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-709688"><a href="https://www.thunderboltradio.com/submit-event/">Submit your Community Event!</a></li>
</ul>
</li>
</ul>									</div><!-- .access-content (end) -->
			</div><!-- .access-inner (end) -->
		</nav><!-- #access (end) -->
	</div><!-- .menu_style (end) -->
		<!-- MAIN (start) -->

	<div id="main" class="sidebar_right">
		<div class="main-inner">
			<div class="main-content">
				<div class="grid-protection clearfix">
	<div class="main-top"></div><!-- .main-top (end) -->
	<div id="sidebar_layout" class="clearfix">
		<div class="sidebar_layout-inner">
			<div class="row grid-protection">

				
				<!-- CONTENT (start) -->

				<div id="content" class="col-sm-8 clearfix" role="main">
					<div class="inner">
						
						
							<div class="article-wrap single-post">
	<article id="post-740680" class="post-740680 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news">
		<header class="entry-header">
			<h1 class="entry-title">(AUDIO) Regional hotline for COVID-19 vaccinations</h1>
		</header><!-- .entry-header -->
					<div class="meta-wrapper">
					<div class="entry-meta">
		<span class="sep">Posted on</span>
		<time class="entry-date updated" datetime="2021-01-05T12:14:12-06:00">January 5, 2021</time>
		<span class="sep"> by </span>
		<span class="author vcard"><a class="url fn n" href="https://www.thunderboltradio.com/author/stevejames/" title="View all posts by Steve James" rel="author">Steve James</a></span>
		<span class="sep"> in </span>
					<span class="category"><a href="https://www.thunderboltradio.com/category/local-news/" rel="category tag">Local News</a></span>
					</div><!-- .entry-meta -->
				</div><!-- .meta-wrapper (end) -->
				<div class="entry-content">
			<div class="featured-image-wrapper attachment-small wp-post-image"><div class="featured-image"><div class="featured-image-inner"><div class="thumbnail"><img width="195" height="130" src="https://www.thunderboltradio.com/wp-content/uploads/2020/12/COVID-SHOT-195x130.jpg" class=" wp-post-image" alt="" loading="lazy" srcset="https://www.thunderboltradio.com/wp-content/uploads/2020/12/COVID-SHOT-195x130.jpg 195w, https://www.thunderboltradio.com/wp-content/uploads/2020/12/COVID-SHOT-300x200.jpg 300w, https://www.thunderboltradio.com/wp-content/uploads/2020/12/COVID-SHOT-1024x683.jpg 1024w, https://www.thunderboltradio.com/wp-content/uploads/2020/12/COVID-SHOT-768x512.jpg 768w, https://www.thunderboltradio.com/wp-content/uploads/2020/12/COVID-SHOT-1536x1024.jpg 1536w, https://www.thunderboltradio.com/wp-content/uploads/2020/12/COVID-SHOT-2048x1366.jpg 2048w, https://www.thunderboltradio.com/wp-content/uploads/2020/12/COVID-SHOT-940x627.jpg 940w, https://www.thunderboltradio.com/wp-content/uploads/2020/12/COVID-SHOT-620x414.jpg 620w" sizes="(max-width: 195px) 100vw, 195px" /></div></div><!-- .featured-image-inner (end) --></div><!-- .featured-image (end) --></div><!-- .featured-image-wrapper (end) -->			<div class="g g-14"><div class="g-dyn a-198 c-1"><a class="gofollow" data-track="MTk4LDE0LDEsNjA=" href="http://ken-tennwireless.com/" target="_blank"><img src="https://www.thunderboltradio.com/wp-content/uploads/2021/01/20201231-KENTENNWIRELESS-728x90-1.png" /></a></div><div class="g-dyn a-248 c-2"><a class="gofollow" data-track="MjQ4LDE0LDEsNjA=" href="https://www.bbsfurnitureandmattressgallery.com/" target="_blank"><img src="https://www.thunderboltradio.com/wp-content/uploads/2019/04/20190423-BBS-FURNITURE-MATTRESS-GALLERY-650x150-REV1-copy.png" /></a></div><div class="g-dyn a-310 c-3"><a class="gofollow" data-track="MzEwLDE0LDEsNjA=" href="https://Clintonbankky.com/" target="_blank"><img src="https://www.thunderboltradio.com/wp-content/uploads/2020/09/2C4DD180-434E-4EFC-B8F0-9B57915E5880.png" /></a></div><div class="g-dyn a-185 c-4"><a class="gofollow" data-track="MTg1LDE0LDEsNjA=" href="http://www.unioncityenergy.com/" target="_blank" rel="nofollow"><img src="https://www.thunderboltradio.com/wp-content/uploads/2018/02/UCEnergy_Banner_Small.png" width="702" height="262" /></a></div><div class="g-dyn a-314 c-5"><a class="gofollow" data-track="MzE0LDE0LDEsNjA=" href="https://southernprintingink.com/" target="_blank"><img src="https://www.thunderboltradio.com/wp-content/uploads/2020/10/20201023-SOUTHERN-PRINTING-BTQ-650x150-CLICK-HERE-VERSION-PNG.png" /></a></div></div><div id="fb-root"></div>
<p>Residents in Northwest Tennessee can now call a regional hotline and schedule an appointment for the COVID-19 vaccine.</p>
<p>Residents may call 731-884-2645 and talk with regional health department employee to either get more information on the vaccine or set up a date to receive the vaccination.</p>
<p>Weakley County Mayor Jake Bynum tells Thunderbolt Radio News that while appointments are being scheduled, the vaccinations are limited.</p>
<p>(AUDIO)</p>
	<audio id="wp_mep_1"      controls="controls" preload="none"  >
		
		<source src="https://www.thunderboltradio.com/wp-content/uploads/2021/01/NEWS217F.mp3" type="audio/mp3" />
		
		
		
		
		
	</audio>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$('#wp_mep_1').mediaelementplayer({
		m:1
		
		,features: ['playpause','current','progress','duration','volume','tracks','fullscreen']
		,audioWidth:400,audioHeight:30
	});
});
</script>

<p>Mayor Bynum says the Volunteer State is leading the nation in vaccinations.</p>
<p>(AUDIO)</p>
	<audio id="wp_mep_2"      controls="controls" preload="none"  >
		
		<source src="https://www.thunderboltradio.com/wp-content/uploads/2021/01/NEWS218F.mp3" type="audio/mp3" />
		
		
		
		
		
	</audio>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$('#wp_mep_2').mediaelementplayer({
		m:1
		
		,features: ['playpause','current','progress','duration','volume','tracks','fullscreen']
		,audioWidth:400,audioHeight:30
	});
});
</script>

<p>Mayor Bynum says the vaccination is not available to everyone at this point. The Tennessee Department of Health is rolling out the vaccine in phases, but residents can visit the state’s website for more information.</p>
<p>Again, the regional number to call about vaccinations in Northwest Tennessee is 731-884-2645.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.thunderboltradio.com/audio-regional-hotline-for-covid-19-vaccinations/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-740680" class="share-facebook sd-button share-icon" href="https://www.thunderboltradio.com/audio-regional-hotline-for-covid-19-vaccinations/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-740680" class="share-twitter sd-button share-icon" href="https://www.thunderboltradio.com/audio-regional-hotline-for-covid-19-vaccinations/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-740680" class="share-linkedin sd-button share-icon" href="https://www.thunderboltradio.com/audio-regional-hotline-for-covid-19-vaccinations/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.thunderboltradio.com/audio-regional-hotline-for-covid-19-vaccinations/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.thunderboltradio.com/audio-regional-hotline-for-covid-19-vaccinations/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-740680" class="share-pinterest sd-button share-icon" href="https://www.thunderboltradio.com/audio-regional-hotline-for-covid-19-vaccinations/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-740680" class="share-skype sd-button share-icon" href="https://www.thunderboltradio.com/audio-regional-hotline-for-covid-19-vaccinations/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div>			<div class="clear"></div>
											</div><!-- .entry-content -->
	</article><!-- #post-740680 -->
</div><!-- .article-wrap (end) -->
							
															
	
	<div id="comments">

		
							<p class="nocomments">Comments are closed.</p>
			
		
		<!-- COMMENT FORM (start) -->

		<div class="comment-form-wrapper">
			<div class="comment-form-inner">
							</div><!-- .comment-form-inner (end) -->
		</div><!-- .comment-form-wrapper (end) -->

		<!-- COMMENT FORM (end) -->

	</div><!-- #comments -->

							
						
											</div><!-- .inner (end) -->
				</div><!-- #content (end) -->

				<!-- CONTENT (end) -->

				<div class="fixed-sidebar right-sidebar col-sm-4"><div class="fixed-sidebar-inner"><div class="widget-area widget-area-fixed"><aside id="search-10" class="widget widget_search"><div class="widget-inner"><h3 class="widget-title">Search</h3><div class="themeblvd-search">
    <form method="get" action="https://www.thunderboltradio.com/">
		<div class="input-group">
			<input type="text" class="form-control search-input" name="s" placeholder="Search the site..." />
			<span class="input-group-btn">
				<button class="btn btn-default" type="submit">
					<i class="fa fa-search"></i>
				</button>
			</span>
		</div>
	</form>
</div></div></aside></div><!-- .widget_area (end) --></div><!-- .fixed-sidebar-inner (end) --></div><!-- .fixed-sidebar (end) -->
			</div><!-- .grid-protection (end) -->
		</div><!-- .sidebar_layout-inner (end) -->
	</div><!-- #sidebar_layout (end) -->

<div class="main-bottom"></div><!-- .main-bottom (end) -->				</div><!-- .grid-protection (end) -->
			</div><!-- .main-content (end) -->
		</div><!-- .main-inner (end) -->
	</div><!-- #main (end) -->

	<!-- MAIN (end) -->
	</div><!-- .internal_wrapper-inner (end) --></div><!-- #internal_wrapper (end) -->
		<!-- FOOTER (start) -->

		<div id="bottom">
			<footer id="colophon" role="contentinfo">
				<div class="colophon-inner">
								<div id="footer_content">
				<div class="footer_content-inner">
					<div class="footer_content-content">
						<div class="grid-protection clearfix">
							<div class="column grid_3"><div class="widget-area"><aside id="text-25" class="widget widget_text"><div class="widget-inner"><h3 class="widget-title">FCC Online Public Files</h3>			<div class="textwidget"><p><P ID="opif"></p>
<p><i>Persons with disabilities needing assistance viewing the Public Information File should contact Cindy Prince or Brian Thomas at Thunderbolt Broadcasting, 731-587-9526 between 8AM-4PM, Monday through Friday.  <BR><br />
Accessibility issues concerning the FCC&#8217;s public file database should be directed to the FCC,<br />
toll free 1-888-225-5322;<br />
for TTY users 1-888-835-5322.<br />
E-mail concerns directly to fccinfo@fcc.gov</i><br />
<HR>Access our Public Inspection Files by clicking on the station:<br />
<a href="https://publicfiles.fcc.gov/fm-profile/kytn" target="_blank" rel="noopener">KYTN-FM</a><br />
<a href="https://publicfiles.fcc.gov/fm-profile/wcdz" target="_blank" rel="noopener">WCDZ-FM</a><br />
<a href="https://publicfiles.fcc.gov/am-profile/wcmt" target="_blank" rel="noopener">WCMT-AM</a><br />
<a href="https://publicfiles.fcc.gov/fm-profile/wcmt-fm" target="_blank" rel="noopener">WCMT-FM</a><br />
<a href="https://publicfiles.fcc.gov/fm-profile/wqak" target="_blank" rel="noopener">WQAK-FM</a></p>
</div>
		</div></aside></div><!-- .widget-area (end) --></div><!-- .column (end) --><div class="column grid_3"><div class="widget-area"></div><!-- .widget-area (end) --></div><!-- .column (end) --><div class="column grid_3"><div class="widget-area"></div><!-- .widget-area (end) --></div><!-- .column (end) --><div class="column grid_3 last"><div class="widget-area"><aside id="text-2" class="widget widget_text"><div class="widget-inner"><h3 class="widget-title">Contact Info</h3>			<div class="textwidget"><h4>Thunderbolt Martin</h4>
P.O. BOX 318<br>
1410 North Lindell Street<br>
Martin, TN 38237<br>
Telephone: 731-587-9526<br>
FAX: 731-587-5079<br><br><br>
<h4>Thunderbolt Union City</h4>
P.O. BOX 5000<br>
223 Westgate Drive<br>
Union City, TN 38261<br>
Telephone: 731-885-0051<br>
FAX: 731-885-0250<br>
</div>
		</div></aside></div><!-- .widget-area (end) --></div><!-- .column (end) -->						</div><!-- .grid-protection (end) -->
					</div><!-- .footer_content-content (end) -->
				</div><!-- .footer_content-inner (end) -->
			</div><!-- .footer_content (end) -->
			<div class="footer-below"></div><!-- .footer-below (end) -->				</div><!-- .content (end) -->
			</footer><!-- #colophon (end) -->
		</div><!-- #bottom (end) -->

		<!-- FOOTER (end) -->

		
	</div><!-- #container (end) -->
</div><!-- #wrapper (end) -->
	<div id="footer_sub_content">
		<div class="footer_sub_content-inner">
			<div class="footer_sub_content-content clearfix">
				<div class="copyright">
					<span class="copyright-inner">
						© 2020 Thunderbolt Radio and Digital<br><br>Web Development by<br><a href="http://www.twinoakstech.com" target="_blank"><img src="https://www.thunderboltradio.com/wp-content/uploads/2017/09/20170927-TWIN-OAKS-NEW-SQUARE-AD-125x46-REV0-copy.png"></a>					</span>
				</div><!-- .copyright (end) -->
				<div class="footer-nav">
					<span class="footer-inner">
											</span>
				</div><!-- .copyright (end) -->
			</div><!-- .footer_sub_content-content (end) -->
		</div><!-- .footer_sub_content-inner (end) -->
	</div><!-- .footer_sub_content (end) -->
	
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.thunderboltradio.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thunderboltradio.com\/audio-regional-hotline-for-covid-19-vaccinations\/":740680};
	</script>
						<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.9.1' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.9.1' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.9.1' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thunderboltradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.thunderboltradio.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.thunderboltradio.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.thunderboltradio.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.thunderboltradio.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.thunderboltradio.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.thunderboltradio.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-includes/js/dist/dom-ready.min.js?ver=5316a69cb8a665ca6252926589751f9a' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-includes/js/dist/i18n.min.js?ver=326fe7fbfdb407b6edbcfba7e17f3909' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-includes/js/dist/a11y.min.js?ver=693bc76804871970d5d4bf16475f9010' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lern4oUAAAAANrBHZwm4wvSHGEYVvdXTMNC4wMJ&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lern4oUAAAAANrBHZwm4wvSHGEYVvdXTMNC4wMJ","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/themes/akita/assets/js/akita.js?ver=2.0.0' id='themeblvd_theme-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'148378827',post:'740680',tz:'-6',srv:'www.thunderboltradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '148378827', '740680' ]);
</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Database Caching 1/65 queries in 0.046 seconds using disk

Served from: www.thunderboltradio.com @ 2021-01-05 12:14:15 by W3 Total Cache
-->