<!DOCTYPE html>
  <html lang="en-US"> 
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<link href="https://fonts.googleapis.com/css?family=Roboto%3A%2C400%2C700%2C900%7CBarlow%3A%2C400%2C700%2C900" rel="stylesheet"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dresden Lions preparing for 7-on-7 games next week - Thunderbolt Radio</title>
	<link rel="canonical" href="https://www.thunderboltradio.com/dresden-lions-preparing-for-7-on-7-games-next-week/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dresden Lions preparing for 7-on-7 games next week - Thunderbolt Radio" />
	<meta property="og:description" content="The Dresden Lions football team is preparing for the 2022 season with Coach Keith Hodge telling Thunderbolt Radio News about the team’s recent spring practice. (AUDIO) Coach Hodge says the team is preparing for upcoming 7-on-7 games. (AUDIO) Coach Hodge explains how 7-on-7 works. (AUDIO) The Dresden Lions open their season August 18th against the [&hellip;]" />
	<meta property="og:url" content="https://www.thunderboltradio.com/dresden-lions-preparing-for-7-on-7-games-next-week/" />
	<meta property="og:site_name" content="Thunderbolt Radio" />
	<meta property="article:published_time" content="2022-06-16T13:51:01+00:00" />
	<meta property="article:modified_time" content="2022-06-15T21:54:22+00:00" />
	<meta property="og:image" content="https://www.thunderboltradio.com/wp-content/uploads/2021/06/6556ee1c-0dce-40b7-9e5f-f54a52191ee6.jpg" />
	<meta property="og:image:width" content="850" />
	<meta property="og:image:height" content="560" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Steve James" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thunderboltradio.com/#website","url":"https://www.thunderboltradio.com/","name":"Thunderbolt Radio","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thunderboltradio.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thunderboltradio.com/dresden-lions-preparing-for-7-on-7-games-next-week/#primaryimage","url":"https://www.thunderboltradio.com/wp-content/uploads/2021/06/6556ee1c-0dce-40b7-9e5f-f54a52191ee6.jpg","contentUrl":"https://www.thunderboltradio.com/wp-content/uploads/2021/06/6556ee1c-0dce-40b7-9e5f-f54a52191ee6.jpg","width":850,"height":560},{"@type":"WebPage","@id":"https://www.thunderboltradio.com/dresden-lions-preparing-for-7-on-7-games-next-week/#webpage","url":"https://www.thunderboltradio.com/dresden-lions-preparing-for-7-on-7-games-next-week/","name":"Dresden Lions preparing for 7-on-7 games next week - Thunderbolt Radio","isPartOf":{"@id":"https://www.thunderboltradio.com/#website"},"primaryImageOfPage":{"@id":"https://www.thunderboltradio.com/dresden-lions-preparing-for-7-on-7-games-next-week/#primaryimage"},"datePublished":"2022-06-16T13:51:01+00:00","dateModified":"2022-06-15T21:54:22+00:00","author":{"@id":"https://www.thunderboltradio.com/#/schema/person/ae333318d56ee835d944d6df0ad70826"},"breadcrumb":{"@id":"https://www.thunderboltradio.com/dresden-lions-preparing-for-7-on-7-games-next-week/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thunderboltradio.com/dresden-lions-preparing-for-7-on-7-games-next-week/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thunderboltradio.com/dresden-lions-preparing-for-7-on-7-games-next-week/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thunderboltradio.com/"},{"@type":"ListItem","position":2,"name":"Dresden Lions preparing for 7-on-7 games next week"}]},{"@type":"Person","@id":"https://www.thunderboltradio.com/#/schema/person/ae333318d56ee835d944d6df0ad70826","name":"Steve James","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thunderboltradio.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/752ab8bc1b458f3cf8b9e670140400f2?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/752ab8bc1b458f3cf8b9e670140400f2?s=96&d=mm&r=g","caption":"Steve James"},"sameAs":["https://www.thunderboltradio.com/ourfamily/"],"url":"https://www.thunderboltradio.com/author/stevejames/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Thunderbolt Radio &raquo; Feed" href="https://www.thunderboltradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thunderbolt Radio &raquo; Comments Feed" href="https://www.thunderboltradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thunderbolt Radio &raquo; Dresden Lions preparing for 7-on-7 games next week Comments Feed" href="https://www.thunderboltradio.com/dresden-lions-preparing-for-7-on-7-games-next-week/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thunderboltradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thunderboltradio.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.thunderboltradio.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.thunderboltradio.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-five-css-css'  href='https://www.thunderboltradio.com/wp-content/plugins/accesspress-social-counter/css/fontawesome-all.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.thunderboltradio.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thunderboltradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.thunderboltradio.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wur_content_css-css'  href='https://www.thunderboltradio.com/wp-content/plugins/wp-ultimate-review/assets/public/css/content-page.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thunderboltradio.com/wp-includes/css/dashicons.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-ekiticons-css'  href='https://www.thunderboltradio.com/wp-content/plugins/elementskit-lite/modules/elementskit-icon-pack/assets/css/ekiticons.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.thunderboltradio.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='digiqole-fonts-css'  href='https://fonts.googleapis.com/css?family=Barlow%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i&#038;ver=1655404489' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.thunderboltradio.com/wp-content/themes/tbradio/assets/css/bootstrap.min.css?ver=1655404489' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thunderboltradio.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='icon-font-css'  href='https://www.thunderboltradio.com/wp-content/themes/tbradio/assets/css/icon-font.css?ver=1655404489' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.thunderboltradio.com/wp-content/themes/tbradio/assets/css/animate.css?ver=1655404489' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.thunderboltradio.com/wp-content/themes/tbradio/assets/css/magnific-popup.css?ver=1655404489' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-min-css'  href='https://www.thunderboltradio.com/wp-content/themes/tbradio/assets/css/owl.carousel.min.css?ver=1655404489' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-default-css'  href='https://www.thunderboltradio.com/wp-content/themes/tbradio/assets/css/owl.theme.default.min.css?ver=1655404489' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-mCustomScrollbar-css'  href='https://www.thunderboltradio.com/wp-content/themes/tbradio/assets/css/jquery.mCustomScrollbar.css?ver=1655404489' type='text/css' media='all' />
<link rel='stylesheet' id='digiqole-woocommerce-css'  href='https://www.thunderboltradio.com/wp-content/themes/tbradio/assets/css/woocommerce.css?ver=1655404489' type='text/css' media='all' />
<link rel='stylesheet' id='digiqole-blog-css'  href='https://www.thunderboltradio.com/wp-content/themes/tbradio/assets/css/blog.css?ver=1655404489' type='text/css' media='all' />
<link rel='stylesheet' id='digiqole-print-css'  href='https://www.thunderboltradio.com/wp-content/themes/tbradio/assets/css/print.css?ver=1655404489' type='text/css' media='print' />
<link rel='stylesheet' id='digiqole-gutenberg-custom-css'  href='https://www.thunderboltradio.com/wp-content/themes/tbradio/assets/css/gutenberg-custom.css?ver=1655404489' type='text/css' media='all' />
<link rel='stylesheet' id='digiqole-master-css'  href='https://www.thunderboltradio.com/wp-content/themes/tbradio/assets/css/master.css?ver=1655404489' type='text/css' media='all' />
<style id='digiqole-master-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ekit-widget-styles-css'  href='https://www.thunderboltradio.com/wp-content/plugins/elementskit-lite/widgets/init/assets/css/widget-styles.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ekit-responsive-css'  href='https://www.thunderboltradio.com/wp-content/plugins/elementskit-lite/widgets/init/assets/css/responsive.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thunderboltradio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9' type='text/css' media='all' />
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async src='https://www.thunderboltradio.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/wp-ultimate-review/assets/public/script/content-page.js?ver=2.0.1' id='wur_review_content_script-js'></script>
<link rel="https://api.w.org/" href="https://www.thunderboltradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thunderboltradio.com/wp-json/wp/v2/posts/764511" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thunderboltradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thunderboltradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://www.thunderboltradio.com/?p=764511' />
<link rel="alternate" type="application/json+oembed" href="https://www.thunderboltradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thunderboltradio.com%2Fdresden-lions-preparing-for-7-on-7-games-next-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thunderboltradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thunderboltradio.com%2Fdresden-lions-preparing-for-7-on-7-games-next-week%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 {  width:100%; max-width:300px;  height:100%; max-height:250px; margin: 0 auto; }
	.g-3 { margin:0px;  width:100%; max-width:970px; height:100%; max-height:250px; }
	.g-4 { margin:0px;  width:100%; max-width:125px; height:100%; max-height:125px; }
	.g-7 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-9 {  width:100%; max-width:728px;  height:100%; max-height:90px; margin: 0 auto; }
	.g-16 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-17 { margin:0px 0px 0px 0px; width:100%; max-width:650px; height:100%; max-height:150px; }
	.g-18 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-R5N1HTPHZT"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-R5N1HTPHZT');
</script>		<script type="text/javascript">
				(function(c,l,a,r,i,t,y){
					c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};t=l.createElement(r);t.async=1;
					t.src="https://www.clarity.ms/tag/"+i+"?ref=wordpress";y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
				})(window, document, "clarity", "script", "9otnsxa7g1");
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
	      <meta name="description" content="Dresden Lions preparing for 7-on-7 games next week">
      <meta property="og:title" content="Dresden Lions preparing for 7-on-7 games next week">
      <meta property="og:description" content="The Dresden Lions football team is preparing for the 2022 season with Coach Keith Hodge telling Thunderbolt Radio News about the team’s recent spring practice. (AUDIO) Coach Hodge says the team is preparing for upcoming 7-on-7 games. (AUDIO) Coach Hodge explains how 7-on-7 works. (AUDIO) The Dresden Lions open their season August 18th against the [&hellip;]">
      <meta property="og:image" content="https://www.thunderboltradio.com/wp-content/uploads/2021/06/6556ee1c-0dce-40b7-9e5f-f54a52191ee6.jpg"/>
      <meta property="og:url" content="https://www.thunderboltradio.com/dresden-lions-preparing-for-7-on-7-games-next-week/">
      
   <link rel="icon" href="https://www.thunderboltradio.com/wp-content/uploads/2020/09/cropped-Thunderbolt-Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thunderboltradio.com/wp-content/uploads/2020/09/cropped-Thunderbolt-Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thunderboltradio.com/wp-content/uploads/2020/09/cropped-Thunderbolt-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thunderboltradio.com/wp-content/uploads/2020/09/cropped-Thunderbolt-Favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.website-navigation {
background:#fff;
height:60px;
z-index:170;
margin:0 auto;
border-bottom:1px solid #dadada;
width:100%;
position:fixed;
top:0;
left:0;
right:0;
text-align: center;
}		</style>
		    </head>
    <body data-rsssl=1 class="post-template-default single single-post postid-764511 single-format-standard sidebar-active elementor-default elementor-kit-3206" >

    
     
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
 
      <div class="body-inner-content">
      
      		<div data-elementor-type="wp-post" data-elementor-id="3572" class="elementor elementor-3572">
						<div class="elementor-inner">
				<div class="elementor-section-wrap">
									<section class="elementor-section elementor-top-section elementor-element elementor-element-fa92e2e elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="fa92e2e" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-f9a02a9" data-id="f9a02a9" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-05cd137 elementor-widget elementor-widget-digiqole-date" data-id="05cd137" data-element_type="widget" data-widget_type="digiqole-date.default">
				<div class="elementor-widget-container">
			    <div class="digiqole-date">
       <span>
            <i class="far fa-calendar" aria-hidden="true"></i>  
            June 16, 2022       </span>
    </div>

    		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-8efdd26 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="8efdd26" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-39b3845" data-id="39b3845" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-a985f1f elementor-widget elementor-widget-image" data-id="a985f1f" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://www.thunderboltradio.com/">
							<img width="1500" height="300" src="https://www.thunderboltradio.com/wp-content/uploads/2020/09/radio-stations.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.thunderboltradio.com/wp-content/uploads/2020/09/radio-stations.jpg 1500w, https://www.thunderboltradio.com/wp-content/uploads/2020/09/radio-stations-768x154.jpg 768w" sizes="(max-width: 1500px) 100vw, 1500px" />								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-cd3b1ef" data-id="cd3b1ef" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-664edea elementor-widget elementor-widget-wp-widget-5fd3d9aa86fba" data-id="664edea" data-element_type="widget" data-widget_type="wp-widget-5fd3d9aa86fba.default">
				<div class="elementor-widget-container">
			<div class="g g-1"><div class="g-single a-6"><center><a class="gofollow" data-track="NiwxLDEsNjA=" href="https://radio.securenetsystems.net/cwa/WCDZ"><img src="https://www.thunderboltradio.com/wp-content/uploads/2020/12/Listen-Now-yellow.jpg" /></a></center></div></div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-09490a5 elementor-section-height-min-height elementor-section-full_width elementor-section-height-default elementor-section-items-middle" data-id="09490a5" data-element_type="section" id=".website-navigation" data-settings="{&quot;background_background&quot;:&quot;gradient&quot;}">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-extended">
							<div class="elementor-row">
					<header class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-0326766" data-id="0326766" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-326f01a elementor-widget-tablet__width-initial elementor-widget-mobile__width-initial elementor-widget elementor-widget-ekit-nav-menu" data-id="326f01a" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;none&quot;}" data-widget_type="ekit-nav-menu.default">
				<div class="elementor-widget-container">
			<div class="ekit-wid-con ekit_menu_responsive_tablet" data-hamburger-icon="" data-hamburger-icon-type="icon" data-responsive-breakpoint="1024">            <button class="elementskit-menu-hamburger elementskit-menu-toggler">
                                    <span class="elementskit-menu-hamburger-icon"></span><span class="elementskit-menu-hamburger-icon"></span><span class="elementskit-menu-hamburger-icon"></span>
                            </button>
            <div id="ekit-megamenu-radio-menu" class="elementskit-menu-container elementskit-menu-offcanvas-elements elementskit-navbar-nav-default elementskit_none ekit-nav-menu-one-page- ekit-nav-dropdown-hover"><ul id="menu-radio-menu" class="elementskit-navbar-nav elementskit-menu-po-center submenu-click-on-"><li id="menu-item-3702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3702 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thunderboltradio.com/" class="ekit-menu-nav-link">Home</a></li>
<li id="menu-item-3703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3703 nav-item elementskit-dropdown-has relative_position elementskit-dropdown-menu-default_width elementskit-mobile-builder-content" data-vertical-menu=750px><a href="#" class="ekit-menu-nav-link ekit-menu-dropdown-toggle">NEWS/OBITS/WX<i class="icon icon-down-arrow1 elementskit-submenu-indicator"></i></a>
<ul class="elementskit-dropdown elementskit-submenu-panel">
	<li id="menu-item-3817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3817 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thunderboltradio.com/local-news/" class=" dropdown-item">Local News</a>	<li id="menu-item-3838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3838 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thunderboltradio.com/obituaries/" class=" dropdown-item">Obituaries</a>	<li id="menu-item-3837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3837 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thunderboltradio.com/local-weather/" class=" dropdown-item">Local Weather</a></ul>
</li>
<li id="menu-item-747635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-747635 nav-item elementskit-dropdown-has relative_position elementskit-dropdown-menu-default_width elementskit-mobile-builder-content" data-vertical-menu=750px><a href="#" class="ekit-menu-nav-link ekit-menu-dropdown-toggle">Sports<i class="icon icon-down-arrow1 elementskit-submenu-indicator"></i></a>
<ul class="elementskit-dropdown elementskit-submenu-panel">
	<li id="menu-item-3816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3816 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thunderboltradio.com/local-sports/" class=" dropdown-item">Local Sports</a></ul>
</li>
<li id="menu-item-3704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3704 nav-item elementskit-dropdown-has relative_position elementskit-dropdown-menu-default_width elementskit-mobile-builder-content" data-vertical-menu=750px><a href="#" class="ekit-menu-nav-link ekit-menu-dropdown-toggle">Stations<i class="icon icon-down-arrow1 elementskit-submenu-indicator"></i></a>
<ul class="elementskit-dropdown elementskit-submenu-panel">
	<li id="menu-item-3799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3799 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thunderboltradio.com/streaming/" class=" dropdown-item">Streaming Now!</a>	<li id="menu-item-3755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3755 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thunderboltradio.com/podcast-and-archives/" class=" dropdown-item">Podcast and Archives</a>	<li id="menu-item-3710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3710 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thunderboltradio.com/star-95-1/" class=" dropdown-item">Star 95.1</a>	<li id="menu-item-3711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3711 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thunderboltradio.com/wcmt-talk-and-news-you-can-use/" class=" dropdown-item">WCMT</a>	<li id="menu-item-3709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3709 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thunderboltradio.com/mix-101-3/" class=" dropdown-item">Mix 101.3</a>	<li id="menu-item-3738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3738 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thunderboltradio.com/kytn/" class=" dropdown-item">Country KYTN</a>	<li id="menu-item-3749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3749 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thunderboltradio.com/the-quake/" class=" dropdown-item">WQAK 105.7 – 107.9 The Quake</a></ul>
</li>
<li id="menu-item-3705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3705 nav-item elementskit-dropdown-has relative_position elementskit-dropdown-menu-default_width elementskit-mobile-builder-content" data-vertical-menu=750px><a href="#" class="ekit-menu-nav-link ekit-menu-dropdown-toggle">Features<i class="icon icon-down-arrow1 elementskit-submenu-indicator"></i></a>
<ul class="elementskit-dropdown elementskit-submenu-panel">
	<li id="menu-item-3880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3880 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thunderboltradio.com/submit-an-event/" class=" dropdown-item">Public Service Announcement</a>	<li id="menu-item-3892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3892 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thunderboltradio.com/contest-form-signup/" class=" dropdown-item">Contest Form/E-Blast Signup</a>	<li id="menu-item-3961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3961 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thunderboltradio.com/swapshop/" class=" dropdown-item">Swap Shop</a>	<li id="menu-item-3960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3960 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thunderboltradio.com/pet-patrol/" class=" dropdown-item">Pet Patrol</a>	<li id="menu-item-3893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3893 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.facebook.com/thunderboltradio/" class=" dropdown-item">Photo Gallery</a>	<li id="menu-item-3881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3881 nav-item elementskit-dropdown-has relative_position elementskit-dropdown-menu-default_width elementskit-mobile-builder-content" data-vertical-menu=750px><a href="#" class=" dropdown-item">Our Sports Teams<i class="icon icon-down-arrow1 elementskit-submenu-indicator"></i></a>
	<ul class="elementskit-dropdown elementskit-submenu-panel">
		<li id="menu-item-3882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3882 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a target="_blank" href="https://utmsports.com/" class=" dropdown-item">UTM Skyhawks</a>		<li id="menu-item-3885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3885 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a target="_blank" href="https://utsports.com/" class=" dropdown-item">UT Vols</a>		<li id="menu-item-3883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3883 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a target="_blank" href="https://www.mlb.com/cardinals/" class=" dropdown-item">St. Louis Cardinals</a>		<li id="menu-item-3884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3884 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a target="_blank" href="https://www.tennesseetitans.com/" class=" dropdown-item">Tennessee Titans</a>	</ul>
</ul>
</li>
<li id="menu-item-3706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3706 nav-item elementskit-dropdown-has relative_position elementskit-dropdown-menu-default_width elementskit-mobile-builder-content" data-vertical-menu=750px><a href="#" class="ekit-menu-nav-link ekit-menu-dropdown-toggle">Advertise<i class="icon icon-down-arrow1 elementskit-submenu-indicator"></i></a>
<ul class="elementskit-dropdown elementskit-submenu-panel">
	<li id="menu-item-3712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3712 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thunderboltradio.com/radio-facts-figures/" class=" dropdown-item">Radio Facts &#038; Figures</a>	<li id="menu-item-3808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3808 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thunderboltradio.com/submit-a-sales-inquiry/" class=" dropdown-item">Submit A Sales Inquiry</a>	<li id="menu-item-3801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3801 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thunderboltradio.com/coverage-maps/" class=" dropdown-item">Coverage Maps</a></ul>
</li>
<li id="menu-item-3713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3713 nav-item elementskit-dropdown-has relative_position elementskit-dropdown-menu-default_width elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thunderboltradio.com/our-radio-family/" class="ekit-menu-nav-link ekit-menu-dropdown-toggle">About Us<i class="icon icon-down-arrow1 elementskit-submenu-indicator"></i></a>
<ul class="elementskit-dropdown elementskit-submenu-panel">
	<li id="menu-item-3714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3714 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thunderboltradio.com/history-of-thunderbolt-radio/" class=" dropdown-item">History</a>	<li id="menu-item-3842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3842 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thunderboltradio.com/our-radio-family/" class=" dropdown-item">Our Radio Family</a>	<li id="menu-item-3850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3850 nav-item elementskit-dropdown-has relative_position elementskit-dropdown-menu-default_width elementskit-mobile-builder-content" data-vertical-menu=750px><a href="#" class=" dropdown-item">Jobs &#038; Contact<i class="icon icon-down-arrow1 elementskit-submenu-indicator"></i></a>
	<ul class="elementskit-dropdown elementskit-submenu-panel">
		<li id="menu-item-744894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744894 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thunderboltradio.com/jobs-employment/" class=" dropdown-item">Jobs &#038; Employment</a>		<li id="menu-item-3849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3849 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thunderboltradio.com/how-to-contact-us/" class=" dropdown-item">Contact us</a>		<li id="menu-item-3868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3868 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thunderboltradio.com/technical-and-streaming-issues/" class=" dropdown-item">Technical and Streaming Issues</a>		<li id="menu-item-3869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3869 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thunderboltradio.com/submit-a-public-service-announcement/" class=" dropdown-item">Submit A Public Service Announcement</a>		<li id="menu-item-3870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3870 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thunderboltradio.com/general-contest-rules/" class=" dropdown-item">General Contest Rules</a>		<li id="menu-item-3871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3871 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thunderboltradio.com/individual-contest-rules/" class=" dropdown-item">Individual Contest Rules</a>		<li id="menu-item-3872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3872 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thunderboltradio.com/web-site-privacy-policy/" class=" dropdown-item">Web Site Privacy Policy</a>		<li id="menu-item-3873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3873 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thunderboltradio.com/web-site-usage-terms-and-conditions/" class=" dropdown-item">Web Site Usage Terms and Conditions</a>		<li id="menu-item-3878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3878 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thunderboltradio.com/eeo/" class=" dropdown-item">EEO Policies and Reports</a>		<li id="menu-item-3879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3879 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="#" class=" dropdown-item">FCC Online Public Files</a>	</ul>
</ul>
</li>
</ul>
				<div class="elementskit-nav-identity-panel">
					<div class="elementskit-site-title">
						<a class="elementskit-nav-logo" href="https://www.thunderboltradio.com" target="_self" rel="">
                            <img width="958" height="446" src="https://www.thunderboltradio.com/wp-content/uploads/2020/09/Thunderbolt-Logo.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.thunderboltradio.com/wp-content/uploads/2020/09/Thunderbolt-Logo.png 958w, https://www.thunderboltradio.com/wp-content/uploads/2020/09/Thunderbolt-Logo-768x358.png 768w" sizes="(max-width: 958px) 100vw, 958px" />
						</a> 
					</div>
					<button class="elementskit-menu-close elementskit-menu-toggler" type="button">X</button>
				</div>
			</div><div class="elementskit-menu-overlay elementskit-menu-offcanvas-elements elementskit-menu-toggler ekit-nav-menu--overlay"></div></div>		</div>
				</div>
						</div>
					</div>
		</header>
								</div>
					</div>
		</section>
									</div>
			</div>
					</div>
		
   <div class="container">
         <div class="row">
            <div class="col-lg-12">
                  <ol class="breadcrumb" data-wow-duration="2s"><li><i class="fa fa-home"></i> <a href="https://www.thunderboltradio.com">Home</a><i class="fa fa-angle-right"></i></li> <li> <a href=https://www.thunderboltradio.com/category/local-sports/>Local Sports</a> </li><li><i class="fa fa-angle-right"></i>Dresden Lions preparing&hellip;</li></ol>            </div>     
         </div>     
   </div> 
  
    
    
<div id="main-content" class="main-container blog-single post-layout-style1"  role="main">
   
            
   <div class="container">

        <div class="row">
            
        </div>   
        <div class="row">
                    <div class="col-lg-8 col-md-12">
            					<article id="post-764511" class="post-content post-single post-764511 post type-post status-publish format-standard has-post-thumbnail hentry category-local-sports">
                     <!-- Article header -->
   <header class="entry-header clearfix">
        
       <h1 class="post-title lg">
         Dresden Lions preparing for 7-on-7 games next week          
      </h1>
               <ul class="post-meta">
               
               <li class="post-category">
                  <a 
               class="post-cat" 
               href="https://www.thunderboltradio.com/category/local-sports/"
               style=" background-color:#fc4a00;color:#ffffff "
               >
               <span class="before" style="background-color:#fc4a00;color:#ffffff "></span>Local Sports<span class="after" style="background-color:#fc4a00;color:#ffffff"></span>
            </a> 
               </li>
                        <li class="post-author"><img alt='' src='https://secure.gravatar.com/avatar/752ab8bc1b458f3cf8b9e670140400f2?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/752ab8bc1b458f3cf8b9e670140400f2?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' loading='lazy'/><a href="https://www.thunderboltradio.com/author/stevejames/">Steve James</a></li><li class="post-meta-date">
                     <i class="fa fa-clock-o"></i>
                        June 16, 2022</li> <li class="post-comment"><i class="fa fa-comments"></i><a href="#" class="comments-link">0 </a></li>         </ul>
         </header><!-- header end -->



		<div class="post-media post-image">
            		     <img class="img-fluid" src="https://www.thunderboltradio.com/wp-content/uploads/2021/06/6556ee1c-0dce-40b7-9e5f-f54a52191ee6.jpg" alt=" Dresden Lions preparing for 7-on-7 games next week">
             
      </div>
    
		<div class="post-body clearfix">

		<!-- Article content -->
		<div class="entry-content clearfix">
			<div class="g g-7"><div class="g-dyn a-80 c-1"><center><a class="gofollow" data-track="ODAsNywxLDYw" href="https://tysonfoods.wd5.myworkdayjobs.com/TSN/7/refreshFacet/318c8bb6f553100021d223d9780d30be/" target="_blank"><img src="https://www.thunderboltradio.com/wp-content/uploads/2022/04/20210608-TYSON-728x90-PNG.png" /></a></center></div><div class="g-dyn a-18 c-2"><center><a class="gofollow" data-track="MTgsNywxLDYw" href="https://www.facebook.com/ewjamessupermarkets/"><img src="https://www.thunderboltradio.com/wp-content/uploads/2021/01/20201231-EWJAMES-728x90-1.png" /></a></center></div><div class="g-dyn a-65 c-3"><center><a class="gofollow" data-track="NjUsNywxLDYw" href="https://www.bbsfurnitureandmattressgallery.com/" target="_blank"><img src="https://www.thunderboltradio.com/wp-content/uploads/2021/12/20211228-BBS-FURNITURE-728x90-REV0-PNG.png" /></a></center></div><div class="g-dyn a-55 c-4"><center><a class="gofollow" data-track="NTUsNywxLDYw" href="https://www.macleanpower.com/" target="_blank"><img src="https://www.thunderboltradio.com/wp-content/uploads/2022/02/20220224-MacLean-Power-nowhiring-TBCreconstructed-728x90-PNG-1.png" /></a></center></div><div class="g-dyn a-72 c-5"><center><a class="gofollow" data-track="NzIsNywxLDYw" href="https://www.clintonbankky.com/home/home/" target="_blank"><img src="https://www.thunderboltradio.com/wp-content/uploads/2022/02/20220105-CLINTON-BANK-AG-LOANS-PNG-2.png" /></a></center></div><div class="g-dyn a-64 c-6"><center><a class="gofollow" data-track="NjQsNywxLDYw" href="https://www.tn.gov/correction/eo/choose-a-career.html/" target="_blank"><img src="https://www.thunderboltradio.com/wp-content/uploads/2021/12/Northwest-Correctional-Complex-Is-hiring.png" /></a></center></div></div><p>The Dresden Lions football team is preparing for the 2022 season with Coach Keith Hodge telling Thunderbolt Radio News about the team’s recent spring practice.</p>
<p>(AUDIO)</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-764511-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.thunderboltradio.com/wp-content/uploads/2022/06/NEWS025H.mp3?_=1" /><a href="https://www.thunderboltradio.com/wp-content/uploads/2022/06/NEWS025H.mp3">https://www.thunderboltradio.com/wp-content/uploads/2022/06/NEWS025H.mp3</a></audio>
<p>Coach Hodge says the team is preparing for upcoming 7-on-7 games.</p>
<p>(AUDIO)</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<audio class="wp-audio-shortcode" id="audio-764511-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.thunderboltradio.com/wp-content/uploads/2022/06/NEWS026H.mp3?_=2" /><a href="https://www.thunderboltradio.com/wp-content/uploads/2022/06/NEWS026H.mp3">https://www.thunderboltradio.com/wp-content/uploads/2022/06/NEWS026H.mp3</a></audio>
<p>Coach Hodge explains how 7-on-7 works.</p>
<p>(AUDIO)</p>
<audio class="wp-audio-shortcode" id="audio-764511-3" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.thunderboltradio.com/wp-content/uploads/2022/06/NEWS027H.mp3?_=3" /><a href="https://www.thunderboltradio.com/wp-content/uploads/2022/06/NEWS027H.mp3">https://www.thunderboltradio.com/wp-content/uploads/2022/06/NEWS027H.mp3</a></audio>
<p>The Dresden Lions open their season August 18th against the Westview Chargers at Hardy Graham Stadium at UT Martin.</p>
<div class="g g-8"><div class="g-dyn a-55 c-1"><center><a class="gofollow" data-track="NTUsOCwxLDYw" href="https://www.macleanpower.com/" target="_blank"><img src="https://www.thunderboltradio.com/wp-content/uploads/2022/02/20220224-MacLean-Power-nowhiring-TBCreconstructed-728x90-PNG-1.png" /></a></center></div><div class="g-dyn a-64 c-2"><center><a class="gofollow" data-track="NjQsOCwxLDYw" href="https://www.tn.gov/correction/eo/choose-a-career.html/" target="_blank"><img src="https://www.thunderboltradio.com/wp-content/uploads/2021/12/Northwest-Correctional-Complex-Is-hiring.png" /></a></center></div><div class="g-dyn a-18 c-3"><center><a class="gofollow" data-track="MTgsOCwxLDYw" href="https://www.facebook.com/ewjamessupermarkets/"><img src="https://www.thunderboltradio.com/wp-content/uploads/2021/01/20201231-EWJAMES-728x90-1.png" /></a></center></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thunderboltradio.com/dresden-lions-preparing-for-7-on-7-games-next-week/" data-a2a-title="Dresden Lions preparing for 7-on-7 games next week"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.thunderboltradio.com%2Fdresden-lions-preparing-for-7-on-7-games-next-week%2F&amp;linkname=Dresden%20Lions%20preparing%20for%207-on-7%20games%20next%20week" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.thunderboltradio.com%2Fdresden-lions-preparing-for-7-on-7-games-next-week%2F&amp;linkname=Dresden%20Lions%20preparing%20for%207-on-7%20games%20next%20week" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.thunderboltradio.com%2Fdresden-lions-preparing-for-7-on-7-games-next-week%2F&amp;linkname=Dresden%20Lions%20preparing%20for%207-on-7%20games%20next%20week" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>         <div class="post-footer clearfix">
                     </div> <!-- .entry-footer -->
			
         		</div> <!-- end entry-content -->
   </div> <!-- end post-body -->
               </article>
               
                
<div class="author-box solid-bg">
    <div class="author-img pull-left">
       <img alt='' src='https://secure.gravatar.com/avatar/752ab8bc1b458f3cf8b9e670140400f2?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/752ab8bc1b458f3cf8b9e670140400f2?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>    </div>
    <div class="author-info">
        <h3>Steve James</h3>
        <p class="author-url">
            <a href="#">
            https://www.thunderboltradio.com/ourfamily/            </a>
        </p>
         <p> 
                     </p>
     </div>
</div> <!-- Author box end -->
                                            
               
				            </div> <!-- .col-md-8 -->
            

   <div class="col-lg-4 col-md-12">
      <div id="sidebar" class="sidebar" role="complementary">
         <div id="5fd3d9aa86fba-21" class="widget 5fd3d9aa86fba"><center>.<!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="5fd3d9aa86fba-22" class="widget 5fd3d9aa86fba"><center>.<!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="5fd3d9aa86fba-23" class="widget 5fd3d9aa86fba"><center>.<!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="5fd3d9aa86fba-3" class="widget 5fd3d9aa86fba"><center>.<!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="5fd3d9aa86fba-24" class="widget 5fd3d9aa86fba"><center>.<!-- Either there are no banners, they are disabled or none qualified for this location! --></div>      </div> <!-- #sidebar --> 
   </div><!-- Sidebar col end -->
         
        </div> <!-- .row -->
     
    </div> <!-- .container -->
</div> <!--#main-content -->

        
  
   

          
         <footer class="ts-footer" >
            <div class="container">
             
                  <div class="row">
                     <div class="col-lg-4 col-md-12 fadeInUp">
                        <div class="footer-left-widget"><h3 class="widget-title"><span>F.C.C Regulations</span></h3>			<div class="textwidget"><p><i>Persons with disabilities needing assistance viewing the Public Information File should contact:<br />
Cindy Prince 731-587-9526<br />
Davita Stephenson 731-885-0051 </i></p>
<p><i>Between 8 AM-4 PM, Monday through Friday.</i></p>
<p>Accessibility issues concerning the FCC’s public file database should be directed to the FCC,<br />
toll free 1-888-225-5322;<br />
for TTY users 1-888-835-5322.<br />
E-mail concerns directly to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="99fffafaf0f7fff6d9fffafab7fef6ef">[email&#160;protected]</a></p>
<hr />
<p>Access our Public Inspection Files by clicking on the station:<br />
<a href="https://publicfiles.fcc.gov/fm-profile/kytn" target="_blank" rel="noopener noreferrer">KYTN-FM</a><br />
<a href="https://publicfiles.fcc.gov/fm-profile/wcdz" target="_blank" rel="noopener noreferrer">WCDZ-FM</a><br />
<a href="https://publicfiles.fcc.gov/am-profile/wcmt" target="_blank" rel="noopener noreferrer">WCMT-AM</a><br />
<a href="https://publicfiles.fcc.gov/fm-profile/wcmt-fm" target="_blank" rel="noopener noreferrer">WCMT-FM</a><br />
<a href="https://publicfiles.fcc.gov/fm-profile/wqak" target="_blank" rel="noopener noreferrer">WQAK-FM</a></p>
<p>731-587-9526</p>
</div>
		</div>
                     </div>
                     <div class="col-lg-3 offset-lg-1 col-md-6">
                        <div class="footer-widget footer-center-widget"><h3 class="widget-title"><span>Our Locations</span></h3>			<div class="textwidget"><h5 style="color: white;">Thunderbolt Martin</h5>
<p>P.O. BOX 318<br />
1410 North Lindell Street<br />
Martin, TN 38237<br />
Telephone: 731-587-9526<br />
FAX: 731-587-5079</p>
<h5 style="color:white;">Thunderbolt Union City</h5>
<p>P.O. BOX 5000<br />
223 Westgate Drive<br />
Union City, TN 38261<br />
Telephone: 731-885-0051<br />
FAX: 731-885-0250</p>
</div>
		</div><div class="footer-widget footer-center-widget">		<div class="footer-social">
			<ul class="xs-social-list xs-social-list-v6 digiqole-social-list">

							<li><a href="https://www.facebook.com/thunderboltradio/" target="_blank"><i class="fa fa-facebook"></i></a></li>
				
				
				
				
				
																																
				
												
											</ul>
		</div><!-- Footer social end -->

		</div>                     </div>
                     <div class="col-lg-4  col-md-6">
                       <div class="footer-widget footer-right-widget"><h3 class="widget-title"><span>Follow Us On Facebook</span></h3>			<div class="textwidget"><p><strong><a href="https://www.facebook.com/thunderboltradio">Thunderbolt Radio</a></strong><br />
<strong><a href="https://www.facebook.com/star951fm">Star 95.1 &#8211; 102.9</a></strong><br />
<strong><a href="https://www.facebook.com/thequakerocks">The Quake 105.7 &#8211; 107.9</a></strong><br />
<strong><a href="https://www.facebook.com/mix1013wcmt">Mix 101.3</a></strong><br />
<strong><a href="https://www.facebook.com/kytnradio">Country 104.9 KYTN</a></strong><br />
<strong><a href="https://www.facebook.com/wcmtradio">WCMT &#8211; Talk and News You Can Use</a></strong></p>
</div>
		</div><div class="footer-widget footer-right-widget"><img width="512" height="512" src="https://www.thunderboltradio.com/wp-content/uploads/2020/09/cropped-Thunderbolt-Favicon.png" class="image wp-image-3697  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.thunderboltradio.com/wp-content/uploads/2020/09/cropped-Thunderbolt-Favicon.png 512w, https://www.thunderboltradio.com/wp-content/uploads/2020/09/cropped-Thunderbolt-Favicon-150x150.png 150w, https://www.thunderboltradio.com/wp-content/uploads/2020/09/cropped-Thunderbolt-Favicon-270x270.png 270w, https://www.thunderboltradio.com/wp-content/uploads/2020/09/cropped-Thunderbolt-Favicon-192x192.png 192w, https://www.thunderboltradio.com/wp-content/uploads/2020/09/cropped-Thunderbolt-Favicon-180x180.png 180w, https://www.thunderboltradio.com/wp-content/uploads/2020/09/cropped-Thunderbolt-Favicon-32x32.png 32w" sizes="(max-width: 512px) 100vw, 512px" /></div>                     </div>
                     <!-- end col -->
                  </div>
                 
           </div>
                  
         </footer>
         
         
   <div class="copy-right">
         <div class="container">
            <div class="row">
               <div class="col-md-11  align-self-center">

                  <div class="copyright-text text-center">
                                    <p> &copy; 2021, Thunderbolt Radio. All rights reserved | Website Development by <a href="https://www.twinoakstech.com">Twin Oaks Technology</a></p>
                  </div>
               </div>


               <div class="top-up-btn col-md-1">
                  <!-- end footer -->
                                       <div class="BackTo">
                        <a href="#" class="ts-icon ts-icon-arrow-up" aria-hidden="true"></a>
                     </div>
                                 </div>
            </div>
            <!-- end row -->
         </div>
   </div>
        <!-- end footer -->
    </div>

   <link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://www.thunderboltradio.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.thunderboltradio.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-3572-css'  href='https://www.thunderboltradio.com/wp-content/uploads/elementor/css/post-3572.css?ver=1650302219' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.thunderboltradio.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-3206-css'  href='https://www.thunderboltradio.com/wp-content/uploads/elementor/css/post-3206.css?ver=1650302219' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://www.thunderboltradio.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://www.thunderboltradio.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://www.thunderboltradio.com/wp-content/uploads/elementor/css/global.css?ver=1650302220' type='text/css' media='all' />
<link rel='stylesheet' id='e-animations-css'  href='https://www.thunderboltradio.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.0' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.thunderboltradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thunderboltradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.thunderboltradio.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/elementskit-lite/libs/framework/assets/js/frontend-script.js?ver=2.5.7' id='elementskit-framework-js-frontend-js'></script>
<script type='text/javascript' id='elementskit-framework-js-frontend-js-after'>
		var elementskit = {
            resturl: 'https://www.thunderboltradio.com/wp-json/elementskit/v1/',
        }

		
</script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/widget-scripts.js?ver=2.5.7' id='ekit-widget-scripts-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcmXSUaAAAAAGmbx5vbZyMg-wx9KAkH6eJBkik4&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcmXSUaAAAAAGmbx5vbZyMg-wx9KAkH6eJBkik4","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/themes/tbradio/assets/js/bootstrap.min.js?ver=1655404489' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/themes/tbradio/assets/js/popper.min.js?ver=1655404489' id='popper-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/themes/tbradio/assets/js/jquery.magnific-popup.min.js?ver=1655404489' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/themes/tbradio/assets/js/jquery.appear.min.js?ver=1655404489' id='jquery-appear-min-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/themes/tbradio/assets/js/raphael.min.js?ver=1655404489' id='raphael-min-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/themes/tbradio/assets/js/owl.carousel.min.js?ver=1655404489' id='owl-carousel-min-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/themes/tbradio/assets/js/jquery.mCustomScrollbar.concat.min.js?ver=1655404489' id='jquery-mCustomScrollbar-concat-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/themes/tbradio/assets/js/jquery.easypiechart.min.js?ver=1655404489' id='jquery-easypiechart-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/goodshare.min.js?ver=6.0' id='goodshare-js'></script>
<script type='text/javascript' id='digiqole-script-js-extra'>
/* <![CDATA[ */
var digiqole_ajax = {"ajax_url":"https:\/\/www.thunderboltradio.com\/wp-admin\/admin-ajax.php","blog_sticky_sidebar":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/themes/tbradio/assets/js/script.js?ver=1655404489' id='digiqole-script-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.0' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.0' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.6.5' id='font-awesome-4-shim-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.6.5' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.6.5' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.6.5' id='share-link-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},
"version":"3.6.5","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true},"urls":{"assets":"https:\/\/www.thunderboltradio.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","active_breakpoints":["viewport_mobile","viewport_tablet"],"lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":764511,"title":"Dresden%20Lions%20preparing%20for%207-on-7%20games%20next%20week%20-%20Thunderbolt%20Radio","excerpt":"","featuredImage":"https:\/\/www.thunderboltradio.com\/wp-content\/uploads\/2021\/06\/6556ee1c-0dce-40b7-9e5f-f54a52191ee6.jpg"}};
</script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.6.5' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/themes/tbradio/assets/js/elementor.js?ver=1655404489' id='digiqole-main-elementor-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/animate-circle.js?ver=2.5.7' id='animate-circle-js'></script>
<script type='text/javascript' id='elementskit-elementor-js-extra'>
/* <![CDATA[ */
var ekit_config = {"ajaxurl":"https:\/\/www.thunderboltradio.com\/wp-admin\/admin-ajax.php","nonce":"62a8a9b9c4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/elementor.js?ver=2.5.7' id='elementskit-elementor-js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.6.5' id='preloaded-modules-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({groupid:2,speed:12000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:35000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:35000,repeat_impressions:'Y'});
	jQuery('.g-9').gslider({groupid:9,speed:35000,repeat_impressions:'Y'});
	jQuery('.g-16').gslider({groupid:16,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-17').gslider({groupid:17,speed:15000,repeat_impressions:'Y'});
	jQuery('.g-18').gslider({groupid:18,speed:15000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202224.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'148378827',post:'764511',tz:'-6',srv:'www.thunderboltradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '148378827', '764511' ]);
</script>

   </body>
</html>