<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Two children injured in Henry Co. bus crash | Thunderbolt Broadcasting</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.thunderboltradio.com/wp-content/themes/akita/style.css" />
<link rel="pingback" href="https://www.thunderboltradio.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.thunderboltradio.com/wp-content/themes/akita/framework/frontend/assets/js/html5.js" type="text/javascript"></script><![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Thunderbolt Broadcasting &raquo; Feed" href="https://www.thunderboltradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thunderbolt Broadcasting &raquo; Comments Feed" href="https://www.thunderboltradio.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thunderboltradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://www.thunderboltradio.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://www.thunderboltradio.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thunderboltradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.thunderboltradio.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thunderboltradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='feedzy-rss-feeds-css'  href='https://www.thunderboltradio.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://www.thunderboltradio.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://www.thunderboltradio.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://www.thunderboltradio.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.thunderboltradio.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thunderboltradio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://www.thunderboltradio.com/wp-content/themes/akita/framework/frontend/assets/plugins/prettyphoto/css/prettyPhoto.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='themeblvd_plugins-css'  href='https://www.thunderboltradio.com/wp-content/themes/akita/framework/frontend/assets/css/plugins.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='themeblvd-css'  href='https://www.thunderboltradio.com/wp-content/themes/akita/framework/frontend/assets/css/themeblvd.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-css'  href='https://www.thunderboltradio.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelementplayer.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-legacy-css'  href='https://www.thunderboltradio.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelementplayer-legacy.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='themeblvd_gmap-css'  href='https://www.thunderboltradio.com/wp-content/plugins/theme-blvd-responsive-google-maps/assets/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='themeblvd_theme-css'  href='https://www.thunderboltradio.com/wp-content/themes/akita/assets/css/theme.min.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='themeblvd_responsive-css'  href='https://www.thunderboltradio.com/wp-content/themes/akita/assets/css/responsive.min.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='themeblvd_colors-css'  href='https://www.thunderboltradio.com/wp-content/themes/akita/assets/css/colors.min.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='themeblvd_ie-css'  href='https://www.thunderboltradio.com/wp-content/themes/akita/assets/css/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.thunderboltradio.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.thunderboltradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thunderboltradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/theme-blvd-responsive-google-maps/assets/jquery.gmap.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"af_ZA","version":"v2.6","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.4'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/themes/akita/framework/frontend/assets/js/prettyphoto.js?ver=3.1.3'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/themes/akita/framework/frontend/assets/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/themes/akita/framework/frontend/assets/js/flexslider.js?ver=1.8'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/themes/akita/framework/frontend/assets/js/roundabout.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/themes/akita/framework/frontend/assets/js/themeblvd.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/themes/akita/framework/frontend/assets/js/ios-orientationchange-fix.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelement-and-player.min.js?ver=4.2.8'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.thunderboltradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thunderboltradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thunderboltradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sports for Monday, March 4' href='https://www.thunderboltradio.com/sports-for-monday-march-4/' />
<link rel='next' title='Tennessee Treasury holding nearly $1 billion in unclaimed funds' href='https://www.thunderboltradio.com/tennessee-treasury-holding-nearly-1-billion-in-unclaimed-funds/' />
<meta name="generator" content="WordPress 5.1" />
<link rel="canonical" href="https://www.thunderboltradio.com/two-children-injured-in-henry-co-bus-crash/" />
<link rel='shortlink' href='https://wp.me/pa2A6T-30Bk' />
<link rel="alternate" type="application/json+oembed" href="https://www.thunderboltradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thunderboltradio.com%2Ftwo-children-injured-in-henry-co-bus-crash%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thunderboltradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thunderboltradio.com%2Ftwo-children-injured-in-henry-co-bus-crash%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.18.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-7 { min-width:1px; max-width:127px; }
	.b-7 { margin:1px 1px 1px 1px; }
	.g-8 { min-width:1px; max-width:652px; margin: 0 auto; }
	.b-8 { margin:1px 1px 1px 1px; }
	.g-9 { width:auto; margin: 0 auto; }
	.b-9 { margin:0px 0px 0px 0px; }
	.g-10 { min-width:1px; max-width:127px; }
	.b-10 { margin:1px 1px 1px 1px; }
	.g-11 { min-width:1px; max-width:127px; }
	.b-11 { margin:1px 1px 1px 1px; }
	.g-12 { margin:0px 1px 1px 1px;width:100%; max-width:512px; height:100%; max-height:384px; }
	.g-13 { min-width:1px; max-width:127px; }
	.b-13 { margin:1px 1px 1px 1px; }
	.g-14 { width:auto; margin: 0 auto; }
	.b-14 { margin:0px 0px 0px 0px; }
	.g-15 { min-width:1px; max-width:127px; }
	.b-15 { margin:1px 1px 1px 1px; }
	.g-16 { min-width:1px; max-width:652px; }
	.b-16 { margin:1px 1px 1px 1px; }
	.g-17 { width:auto; }
	.b-17 { margin:1px 1px 1px 1px; }
	.g-18 { min-width:1px; max-width:202px; }
	.b-18 { margin:1px 1px 1px 1px; }
	.g-20 { min-width:0px; max-width:650px; margin: 0 auto; }
	.b-20 { margin:0px 0px 0px 0px; }
	.g-21 { margin:0px 0px 0px 0px;width:100%; max-width:650px; height:100%; max-height:150px; }
	.g-22 { width:auto; margin: 0 auto; }
	.b-22 { margin:0px 0px 0px 0px; }
	.g-23 { min-width:0px; max-width:400px; margin: 0 auto; }
	.b-23 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<link rel="stylesheet" href="https://www.thunderboltradio.com/wp-content/plugins/stream-video-player/responsive.css?ver=" type="text/css" media="all" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link href="https://fonts.googleapis.com/css?family=Droid+Sans:700" rel="stylesheet" type="text/css">
<link href="https://fonts.googleapis.com/css?family=Amethysta" rel="stylesheet" type="text/css">
<style>
body {background-color: #000000;background-image: url(https://www.thunderboltradio.com/wp-content/themes/akita/framework/frontend/assets/images/textures/metal.png);background-position: 0 0;background-repeat: repeat;}.themeblvd-contact-bar li a { background-image:url(https://www.thunderboltradio.com/wp-content/themes/akita/framework/frontend/assets/images/parts/social-media-light.png);}a {color: #d42a2a;}a:hover,article .entry-title a:hover,.widget ul li a:hover,#breadcrumbs a:hover,.tags a:hover,.entry-meta a:hover {color: #781a1a;}#featured a {color: #db8383;}#featured a:hover,#featured article .entry-title a:hover,#featured .widget ul li a:hover,#featured .widget ul li a:hover,#featured .tags a:hover,#featured .entry-meta a:hover {color: #d42a2a;}#bottom a,#footer_sub_content a {color: #d42a2a;}#bottom a:hover,#bottom .widget ul li a:hover,#footer_sub_content a:hover {color: #781a1a;}body {font-family: Arial, "Helvetica Neue", Helvetica, sans-serif;font-size: 13px;}h1, h2, h3, h4, h5, h6, .slide-title {font-family: Droid Sans, Arial, sans-serif;}#branding .header_logo .tb-text-logo,#content .media-full .slide-title,#featured_below .media-full .slide-title,.element-slogan .slogan .slogan-text,.element-tweet {font-family: Amethysta, Arial, sans-serif;}div.bbp-template-notice, div.indicator-hint {
   color:#ffffff;
}
.header-text {
   font-size:2em;
}
.slogan-text-div {
  margin-top:25px;
}

.onairtable {
  border-bottom-width:1px !important;
  border-bottom-style:solid !important;
  padding-top:10px !important;
  padding-bottom:10px !important;
}

.onairtableblank {
  padding-top:10px !important;
  padding-bottom:10px !important;
}

.ai1ec-agenda-widget-view .ai1ec-date, .ai1ec-agenda-view .ai1ec-date {
    background:none !important;
}

.ai1ec-agenda-widget-view .ai1ec-event .ai1ec-event-title, .ai1ec-agenda-widget-view .ai1ec-event .ai1ec-event-location, .ai1ec-agenda-widget-view .ai1ec-event .ai1ec-event-time {
    color: #758497 !important;
}
.ai1ec-day, .ai1ec-weekday {
   color: #758497 !important;
}
.ptms_marquee a {
  color: #FFFFFF !important;
}


</style>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-12').gslider({groupid:12,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-21').gslider({groupid:21,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Two children injured in Henry Co. bus crash" />
<meta property="og:url" content="https://www.thunderboltradio.com/two-children-injured-in-henry-co-bus-crash/" />
<meta property="og:description" content="Two children were injured Monday morning in a school bus crash in Henry County. Henry County Sheriff Monte Belew says it appears the bus driver was temporarily blinded by the morning sun and drove …" />
<meta property="article:published_time" content="2019-03-04T15:34:27+00:00" />
<meta property="article:modified_time" content="2019-03-04T15:34:27+00:00" />
<meta property="og:site_name" content="Thunderbolt Broadcasting" />
<meta property="og:image" content="https://www.thunderboltradio.com/wp-content/uploads/2016/04/BUS-6.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ThunderboltInfo" />
<meta name="twitter:site" content="@thunderboltinfo" />
<meta name="twitter:text:title" content="Two children injured in Henry Co. bus crash" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<!-- Featured Background CSS Styles by Schwarttzy.com -->
<style type="text/css" media="screen">
</style>
<!-- End Featured Background CSS -->

<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = ['mp3','pdf','wma','wav','doc','xls'];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-52106220-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-717298 single-format-standard ctct-akita hide-featured-area hide-featured-area-above sidebar-layout-sidebar_right style_blue content_light layout_stretch body_text_light mobile_nav_select">
<div id="wrapper">
	<div id="container">
		
				
		<!-- HEADER (start) -->
		
		<div id="top">
			<header id="branding" role="banner">
				<div class="content">
					<div class="header-above"></div><!-- .header-above (end) -->		<div id="header_content">
			<div class="container">
				<div class="inner">
					                		<div class="header_logo header_logo_image">
			<img usemap="#image-map" src="/images/logo.png" alt="Thunderbolt Broadcasting" /><map name="image-map"><area  shape="rect" coords="0,0,293,175" alt="" title="" target="_self" href="https://www.thunderboltradio.com"     ><area  shape="rect" coords="296,16,403,77" alt="" title="" target="_self" href="https://www.thunderboltradio.com/kytn"     ><area  shape="rect" coords="359,83,466,144" alt="" title="" target="_self" href="https://www.thunderboltradio.com/wcmt"     ><area  shape="rect" coords="416,20,522,78" alt="" title="" target="_self" href="https://www.thunderboltradio.com/the-quake"     ><area  shape="rect" coords="481,85,587,143" alt="" title="rect_4" target="_self" href="https://www.thunderboltradio.com/star-95-1"     ><area  shape="rect" coords="549,14,659,84" alt="" title="" target="_self" href="https://www.thunderboltradio.com/mix-101-3"     ></map>		</div><!-- .tbc_header_logo (end) -->
				<div class="header-addon header-addon-with-text">
			<div class="social-media">
							</div><!-- .social-media (end) -->
										<div class="header-text">
					Martin: 731.587.9526<br>Union City: 731.885.0051<br>Requests: 731.503.9675				</div><!-- .header-text (end) -->
					</div><!-- .header-addon (end) -->
							<div class="clear"></div>
				</div><!-- .inner (end) -->
			</div><!-- .container (end) -->
		</div><!-- #header_content (end) -->
		<form class="responsive-nav" action="" method="post"><select class="tb-jump-menu"><option value="">Navigation</option><option value="https://www.thunderboltradio.com/">Home</option><option value="https://www.thunderboltradio.com/local-news/">News/Sports/Weather</option><option value="https://www.thunderboltradio.com/local-news/">Local News</option><option value="https://www.thunderboltradio.com/localweather/">Local Weather</option><option value="https://www.thunderboltradio.com/local-sports/">Local Sports</option><option value="https://www.thunderboltradio.com/national-news/">National News</option><option value="https://www.thunderboltradio.com/national-sports/">National Sports</option><option value="https://www.thunderboltradio.com/obituaries/">Obituaries</option><option value="https://www.thunderboltradio.com/stations/">Our Stations</option><option value="https://www.thunderboltradio.com/streaming/">Listen Live!</option><option value="http://rdo.to/WCDZ">Star 95.1 - 102.9</option><option value="http://rdo.to/WQAK">The Quake 105.7 - 107.9</option><option value="http://rdo.to/WCMT">Mix 101.3</option><option value="http://rdo.to/KYTN">KYTN 104.9</option><option value="http://rdo.to/WCMTAM">WCMT 1410 - 92.7 - 96.1 - 99.7 - 100.5 - 103.3</option><option value="https://www.thunderboltradio.com/request-a-song/">Request A Song</option><option value="https://www.thunderboltradio.com/podcasts/">Podcasts</option><option value="https://www.thunderboltradio.com/star-95-1/">WCDZ Star 95.1 - 102.9</option><option value="https://www.thunderboltradio.com/wcmt/">WCMT 1410 - 96.1 - 99.7 - 100.5 - 103.3</option><option value="https://www.thunderboltradio.com/mix-101-3/">WCMT Mix 101.3</option><option value="https://www.thunderboltradio.com/kytn/">KYTN 104.9</option><option value="https://www.thunderboltradio.com/the-quake/">WQAK 105.7 – 107.9 The Quake</option><option value="#">Contests</option><option value="https://www.thunderboltradio.com/contest-signup/">Contest Email Signup</option><option value="#">Features</option><option value="https://www.thunderboltradio.com/fantasy/">Fantasy Football Challenge</option><option value="https://www.thunderboltradio.com/studentguide/">UTM Student Guide</option><option value="https://www.thunderboltradio.com/sportsbook/">Thunderbolt Sports Book</option><option value="https://www.thunderboltradio.com/contest-signup/">E-Blasts Signup</option><option value="https://www.thunderboltradio.com/swapshop/">Swap Shop</option><option value="https://www.thunderboltradio.com/pet-patrol/">Pet Patrol</option><option value="https://www.facebook.com/thunderboltradio/photos">Photo Gallery</option><option value="https://www.thunderboltradio.com/kytncountrymusicfest/">KYTN 104.9 Country Music Festival</option><option value="#">Our Sports Teams</option><option value="http://www.utmsports.com/">UTM Skyhawks</option><option value="http://stlouis.cardinals.mlb.com/index.jsp?c_id=stl">St. Louis Cardinals</option><option value="http://www.titansradio.com/">Tennessee Titans</option><option value="http://www.utsports.com/">UT Volunteers</option><option value="#">Marketing</option><option value="https://www.thunderboltradio.com/radio-facts/">Radio Facts &#038; Figures</option><option value="https://www.thunderboltradio.com/frequencysuccess/">Frequency Equals Success</option><option value="https://www.thunderboltradio.com/ten-reasons-to-advertise/">Ten Reasons to Advertise</option><option value="https://www.thunderboltradio.com/radio-advertising-tips/">Radio Advertising Tips</option><option value="https://www.thunderboltradio.com/how-to-advertise/">How to Advertise</option><option value="https://www.thunderboltradio.com/submit-a-sales-inquiry/">Submit a Sales Inquiry</option><option value="https://www.thunderboltradio.com/coverage-maps/">Coverage Maps</option><option value="https://www.thunderboltradio.com/ourfamily/">About Us</option><option value="https://www.thunderboltradio.com/history/">History</option><option value="https://www.thunderboltradio.com/ourfamily/">Our Radio Family</option><option value="#">Contact Us</option><option value="https://www.thunderboltradio.com/support/">Technical and Streaming Issues</option><option value="https://www.thunderboltradio.com/submit-event/">Submit a Public Service Announcement</option><option value="https://www.thunderboltradio.com/allrules/#3">General Contest Rules</option><option value="https://www.thunderboltradio.com/allrules/#2">Web Site / Mobile Apps Privacy Policy</option><option value="https://www.thunderboltradio.com/allrules/#1">Web Site and Mobile Apps Terms of Use</option><option value="https://www.thunderboltradio.com/eeo/">EEO Policies and Reports</option><option value="https://www.thunderboltradio.com/employment/">Jobs & Employment</option><option value="#opif">FCC Online Public Information Files</option><option value="https://www.thunderboltradio.com/events/">Community</option><option value="https://www.thunderboltradio.com/submit-event/">Submit your Community Event!</option></select></form>		<div class="menu_style menu_style_block">
			<nav id="access" role="navigation">
				<div class="container ">
					<div class="content">
						<ul id="primary-menu" class="sf-menu"><li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10"><a href="https://www.thunderboltradio.com/">Home</a></li>
<li id="menu-item-160900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-160900"><a href="https://www.thunderboltradio.com/local-news/">News/Sports/Weather</a>
<ul class="sub-menu">
	<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165"><a title="The latest news from the Thunderbolt Radio newsroom!" href="https://www.thunderboltradio.com/local-news/">Local News</a></li>
	<li id="menu-item-354297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354297"><a title="Track storms and get the latest local forecast!" href="https://www.thunderboltradio.com/localweather/">Local Weather</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a title="High school and college sports stories here, from your Sports Leader!" href="https://www.thunderboltradio.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-575973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575973"><a href="https://www.thunderboltradio.com/national-news/">National News</a></li>
	<li id="menu-item-575974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575974"><a href="https://www.thunderboltradio.com/national-sports/">National Sports</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a title="Area obituary information as reported by local funeral directors." href="https://www.thunderboltradio.com/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102"><a href="https://www.thunderboltradio.com/stations/">Our Stations</a>
<ul class="sub-menu">
	<li id="menu-item-575985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-575985"><a href="https://www.thunderboltradio.com/streaming/">Listen Live!</a>
	<ul class="sub-menu">
		<li id="menu-item-160561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160561"><a href="http://rdo.to/WCDZ">Star 95.1 &#8211; 102.9</a></li>
		<li id="menu-item-160559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160559"><a href="http://rdo.to/WQAK">The Quake 105.7 &#8211; 107.9</a></li>
		<li id="menu-item-160558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160558"><a href="http://rdo.to/WCMT">Mix 101.3</a></li>
		<li id="menu-item-160560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160560"><a href="http://rdo.to/KYTN">KYTN 104.9</a></li>
		<li id="menu-item-311360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311360"><a href="http://rdo.to/WCMTAM">WCMT 1410 &#8211; 92.7 &#8211; 96.1 &#8211; 99.7 &#8211; 100.5 &#8211; 103.3</a></li>
	</ul>
</li>
	<li id="menu-item-3273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3273"><a href="https://www.thunderboltradio.com/request-a-song/">Request A Song</a></li>
	<li id="menu-item-739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-739"><a href="https://www.thunderboltradio.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427"><a href="https://www.thunderboltradio.com/star-95-1/">WCDZ Star 95.1 &#8211; 102.9</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.thunderboltradio.com/wcmt/">WCMT 1410 &#8211; 96.1 &#8211; 99.7 &#8211; 100.5 &#8211; 103.3</a></li>
	<li id="menu-item-426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-426"><a href="https://www.thunderboltradio.com/mix-101-3/">WCMT Mix 101.3</a></li>
	<li id="menu-item-429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429"><a href="https://www.thunderboltradio.com/kytn/">KYTN 104.9</a></li>
	<li id="menu-item-428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428"><a href="https://www.thunderboltradio.com/the-quake/">WQAK 105.7 – 107.9 The Quake</a></li>
</ul>
</li>
<li id="menu-item-326566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326566"><a title="Smile!  Today&#8217;s a GREAT DAY!" href="#">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-581882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-581882"><a href="https://www.thunderboltradio.com/contest-signup/">Contest Email Signup</a></li>
</ul>
</li>
<li id="menu-item-457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-457"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-675254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675254"><a href="https://www.thunderboltradio.com/fantasy/">Fantasy Football Challenge</a></li>
	<li id="menu-item-680616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-680616"><a href="https://www.thunderboltradio.com/studentguide/">UTM Student Guide</a></li>
	<li id="menu-item-178110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178110"><a href="https://www.thunderboltradio.com/sportsbook/">Thunderbolt Sports Book</a></li>
	<li id="menu-item-553704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553704"><a href="https://www.thunderboltradio.com/contest-signup/">E-Blasts Signup</a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://www.thunderboltradio.com/swapshop/">Swap Shop</a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-408"><a href="https://www.thunderboltradio.com/pet-patrol/">Pet Patrol</a></li>
	<li id="menu-item-2362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2362"><a href="https://www.facebook.com/thunderboltradio/photos">Photo Gallery</a></li>
	<li id="menu-item-598529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-598529"><a href="https://www.thunderboltradio.com/kytncountrymusicfest/">KYTN 104.9 Country Music Festival</a></li>
	<li id="menu-item-458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-458"><a href="#">Our Sports Teams</a>
	<ul class="sub-menu">
		<li id="menu-item-459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459"><a target="_blank" href="http://www.utmsports.com/">UTM Skyhawks</a></li>
		<li id="menu-item-461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461"><a target="_blank" href="http://stlouis.cardinals.mlb.com/index.jsp?c_id=stl">St. Louis Cardinals</a></li>
		<li id="menu-item-462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-462"><a target="_blank" href="http://www.titansradio.com/">Tennessee Titans</a></li>
		<li id="menu-item-463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-463"><a target="_blank" href="http://www.utsports.com/">UT Volunteers</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-393"><a href="#">Marketing</a>
<ul class="sub-menu">
	<li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-395"><a href="https://www.thunderboltradio.com/radio-facts/">Radio Facts &#038; Figures</a>
	<ul class="sub-menu">
		<li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://www.thunderboltradio.com/frequencysuccess/">Frequency Equals Success</a></li>
		<li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394"><a href="https://www.thunderboltradio.com/ten-reasons-to-advertise/">Ten Reasons to Advertise</a></li>
		<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="https://www.thunderboltradio.com/radio-advertising-tips/">Radio Advertising Tips</a></li>
		<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://www.thunderboltradio.com/how-to-advertise/">How to Advertise</a></li>
	</ul>
</li>
	<li id="menu-item-411167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411167"><a href="https://www.thunderboltradio.com/submit-a-sales-inquiry/">Submit a Sales Inquiry</a></li>
	<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="https://www.thunderboltradio.com/coverage-maps/">Coverage Maps</a></li>
</ul>
</li>
<li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-464"><a href="https://www.thunderboltradio.com/ourfamily/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="https://www.thunderboltradio.com/history/">History</a></li>
	<li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="https://www.thunderboltradio.com/ourfamily/">Our Radio Family</a></li>
</ul>
</li>
<li id="menu-item-688421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-688421"><a href="#">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-665755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665755"><a href="https://www.thunderboltradio.com/support/">Technical and Streaming Issues</a></li>
	<li id="menu-item-411159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411159"><a href="https://www.thunderboltradio.com/submit-event/">Submit a Public Service Announcement</a></li>
	<li id="menu-item-154007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154007"><a href="https://www.thunderboltradio.com/allrules/#3">General Contest Rules</a></li>
	<li id="menu-item-154006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154006"><a href="https://www.thunderboltradio.com/allrules/#2">Web Site / Mobile Apps Privacy Policy</a></li>
	<li id="menu-item-154005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154005"><a href="https://www.thunderboltradio.com/allrules/#1">Web Site and Mobile Apps Terms of Use</a></li>
	<li id="menu-item-564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564"><a href="https://www.thunderboltradio.com/eeo/">EEO Policies and Reports</a></li>
	<li id="menu-item-678318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-678318"><a href="https://www.thunderboltradio.com/employment/">Jobs &#038; Employment</a></li>
	<li id="menu-item-611657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-611657"><a href="#opif">FCC Online Public Information Files</a></li>
</ul>
</li>
<li id="menu-item-648364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-648364"><a href="https://www.thunderboltradio.com/events/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-709688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-709688"><a href="https://www.thunderboltradio.com/submit-event/">Submit your Community Event!</a></li>
</ul>
</li>
</ul>												<div class="clear"></div>
					</div><!-- .content (end) -->
				</div><!-- .container (end) -->
			</nav><!-- #access (end) -->
		</div><!-- .menu_style_block (end) -->
						</div><!-- .content (end) -->
			</header><!-- #branding (end) -->
		</div><!-- #top (end) -->
		
		<!-- HEADER (end) -->
		
		<div id="internal_wrapper"><div class="internal_wrapper-inner">		<!-- MAIN (start) -->
		
		<div id="main" class="sidebar_right">
			<div class="main-inner">
				<div class="main-content">
					<div class="grid-protection">
		<div class="main-top"></div><!-- .main-top (end) -->	
	<div id="sidebar_layout">
		<div class="sidebar_layout-inner">
			<div class="grid-protection">

								
				<!-- CONTENT (start) -->
				
				<div id="content" role="main">
					<div class="inner">
							
													<div class="article-wrap single-post">
	<article id="post-717298" class="post-717298 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news">
		<header class="entry-header">
			<h1 class="entry-title"><a href="https://www.thunderboltradio.com/two-children-injured-in-henry-co-bus-crash/" title="Two children injured in Henry Co. bus crash">Two children injured in Henry Co. bus crash</a></h1>
		</header><!-- .entry-header -->
					<div class="meta-wrapper">
						<div class="entry-meta">
			<span class="sep">Posted on</span>
			<time class="entry-date" datetime="2019-03-04T09:34:27-06:00" pubdate>March 4, 2019</time>
			<span class="sep"> by </span>
			<span class="author vcard"><a class="url fn n" href="https://www.thunderboltradio.com/author/stevejames/" title="View all posts by Steve James" rel="author">Steve James</a></span>
			<span class="sep"> in </span>
			<span class="category"><a href="https://www.thunderboltradio.com/category/local-news/" rel="category tag">Local News</a></span>
					</div><!-- .entry-meta -->	
			
			</div><!-- .meta-wrapper (end) -->
				<div class="entry-content">
			<div class="featured-image-wrapper attachment-small wp-post-image"><div class="featured-image"><div class="featured-image-inner"><img width="195" height="195" src="https://www.thunderboltradio.com/wp-content/uploads/2016/04/BUS-6-195x195.jpg" class=" wp-post-image" alt="" srcset="https://www.thunderboltradio.com/wp-content/uploads/2016/04/BUS-6-195x195.jpg 195w, https://www.thunderboltradio.com/wp-content/uploads/2016/04/BUS-6-150x150.jpg 150w, https://www.thunderboltradio.com/wp-content/uploads/2016/04/BUS-6-130x130.jpg 130w, https://www.thunderboltradio.com/wp-content/uploads/2016/04/BUS-6-70x70.jpg 70w, https://www.thunderboltradio.com/wp-content/uploads/2016/04/BUS-6-45x45.jpg 45w, https://www.thunderboltradio.com/wp-content/uploads/2016/04/BUS-6.jpg 200w" sizes="(max-width: 195px) 100vw, 195px" /></div><!-- .featured-image-inner (end) --></div><!-- .featured-image (end) --></div><!-- .featured-image-wrapper (end) -->			<div class="g g-14"><div class="g-col b-14 a-197"><a class="gofollow" data-track="MTk3LDE0LDEsNjA=" href="http://www.allkraft.com/index.html" target="_blank"><img src="https://www.thunderboltradio.com/wp-content/uploads/2016/02/20160212-ALL-KRAFT-ERECTORS-BANNER-copy.png" width="650" height="83"></a></div></div><div class="g g-14"><div class="g-col b-14 a-198"><a class="gofollow" data-track="MTk4LDE0LDEsNjA=" href="http://computersdirectconsulting.com/" target="_blank"><img src="https://www.thunderboltradio.com/wp-content/uploads/2017/12/20171228-COMPUTERS-DIRECT-KENTENN-WIRELESS-WEB-SITE-BANNER-650x150-b-copy.png" /></a></div></div><div class="g g-14"><div class="g-col b-14 a-231"><a class="gofollow" data-track="MjMxLDE0LDEsNjA=" href="https://www.builderssupplysf.com/" target="_blank"><img src="https://www.thunderboltradio.com/wp-content/uploads/2019/02/20190204-builders-supply-redo.png" height="150" width="650" /></a></div></div><div class="g g-14"><div class="g-col b-14 a-142"><center><a class="gofollow" data-track="MTQyLDE0LDEsNjA=" href="http://www.sjcs.org/" target="_blank"><img src="https://www.thunderboltradio.com/wp-content/uploads/2017/07/20170713-SJCS-STJOHNS-650x150-BANNER-REV1-copy.png" /></a></center></div></div><div class="g g-14"><div class="g-col b-14 a-31"><a class="gofollow" data-track="MzEsMTQsMSw2MA==" href="http://republicservices.com" target="blank"><img src="https://www.thunderboltradio.com/wp-content/uploads/2015/07/republic_final_2.gif" height="150" width="650"/></a></div></div><div id="fb-root"></div>
<p>Two children were injured Monday morning in a school bus crash in Henry County.</p>
<p>Henry County Sheriff Monte Belew says it appears the bus driver was temporarily blinded by the morning sun and drove the bus off the side of the road and into a ditch, causing the vehicle to roll on its side.</p>
<p>Sheriff Belew says there were more than a dozen children on the bus when the accident occurred, but only two were taken to the hospital for minor injuries.</p>
<p>Most of the students were heading to Henry Elementary School.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.thunderboltradio.com/two-children-injured-in-henry-co-bus-crash/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-717298" class="share-facebook sd-button share-icon" href="https://www.thunderboltradio.com/two-children-injured-in-henry-co-bus-crash/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-717298" class="share-twitter sd-button share-icon" href="https://www.thunderboltradio.com/two-children-injured-in-henry-co-bus-crash/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-717298" class="share-linkedin sd-button share-icon" href="https://www.thunderboltradio.com/two-children-injured-in-henry-co-bus-crash/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.thunderboltradio.com/two-children-injured-in-henry-co-bus-crash/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.thunderboltradio.com/two-children-injured-in-henry-co-bus-crash/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-717298" class="share-pinterest sd-button share-icon" href="https://www.thunderboltradio.com/two-children-injured-in-henry-co-bus-crash/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-717298" class="share-skype sd-button share-icon" href="https://www.thunderboltradio.com/two-children-injured-in-henry-co-bus-crash/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div>			<div class="clear"></div>
											</div><!-- .entry-content -->
	</article><!-- #post-717298 -->
</div><!-- .article-wrap (end) -->														
	<div id="comments">
											<p class="nocomments">Comments are closed.</p>
													<div class="comment-form-wrapper">
			<div class="comment-form-inner">
							</div><!-- .comment-form-inner (end) -->
		</div><!-- .comment-form-wrapper (end) -->
	</div><!-- #comments -->
									
					</div><!-- .inner (end) -->
				</div><!-- #content (end) -->
					
				<!-- CONTENT (end) -->	
				
				<div class="fixed-sidebar right-sidebar"><div class="fixed-sidebar-inner"><div class="widget-area widget-area-fixed"><aside id="search-10" class="widget widget_search"><div class="widget-inner"><h3 class="widget-title">Search</h3><div class="themeblvd-search">
    <form method="get" action="https://www.thunderboltradio.com/">
        <fieldset>
            <span class="input-wrap">
            	<input type="text" class="search-input" name="s" onblur="if (this.value == '') {this.value = 'Search the site...';}" onfocus="if(this.value == 'Search the site...') {this.value = '';}" value="Search the site...">
            </span>
            <span class="submit-wrap">
            	<input type="submit" class="submit" value="">
            </span>
        </fieldset>
    </form>
</div>
</div></aside></div><!-- .widget_area (end) --></div><!-- .fixed-sidebar-inner (end) --></div><!-- .fixed-sidebar (end) -->			
			</div><!-- .grid-protection (end) -->
		</div><!-- .sidebar_layout-inner (end) -->
	</div><!-- .sidebar-layout-wrapper (end) -->
	
	<div class="main-bottom"></div><!-- .main-bottom (end) -->						<div class="clear"></div>
					</div><!-- .grid-protection (end) -->
				</div><!-- .main-content (end) -->
			</div><!-- .main-inner (end) -->
		</div><!-- #main (end) -->
		
		<!-- MAIN (end) -->
				</div><!-- .internal_wrapper-inner (end) --></div><!-- #internal_wrapper (end) -->		
		<!-- FOOTER (start) -->
		
		<div id="bottom">
			<footer id="colophon" role="contentinfo">
				<div class="content">
									<div class="footer_content">
					<div class="container">
						<div class="content">
							<div class="grid-protection">
								<div class="column grid_3"><div class="widget-area"><aside id="text-25" class="widget widget_text"><div class="widget-inner"><h3 class="widget-title">FCC Online Public Files</h3>			<div class="textwidget"><p><P ID="opif"></p>
<p><i>Persons with disabilities needing assistance viewing the Public Information File should contact Cindy Prince or Brian Thomas at Thunderbolt Broadcasting, 731-587-9526 between 8AM-4PM, Monday through Friday.  <BR><br />
Accessibility issues concerning the FCC&#8217;s public file database should be directed to the FCC,<br />
toll free 1-888-225-5322;<br />
for TTY users 1-888-835-5322.<br />
E-mail concerns directly to fccinfo@fcc.gov</i><br />
<HR>Access our Public Inspection Files by clicking on the station:<br />
<a href="https://publicfiles.fcc.gov/fm-profile/kytn" target="_blank" rel="noopener">KYTN-FM</a><br />
<a href="https://publicfiles.fcc.gov/fm-profile/wcdz" target="_blank" rel="noopener">WCDZ-FM</a><br />
<a href="https://publicfiles.fcc.gov/am-profile/wcmt" target="_blank" rel="noopener">WCMT-AM</a><br />
<a href="https://publicfiles.fcc.gov/fm-profile/wcmt-fm" target="_blank" rel="noopener">WCMT-FM</a><br />
<a href="https://publicfiles.fcc.gov/fm-profile/wqak" target="_blank" rel="noopener">WQAK-FM</a></p>
</div>
		</div></aside></div><!-- .widget-area (end) --></div><!-- .column (end) --><div class="column grid_3"><div class="widget-area"></div><!-- .widget-area (end) --></div><!-- .column (end) --><div class="column grid_3"><div class="widget-area"></div><!-- .widget-area (end) --></div><!-- .column (end) --><div class="column grid_3 last"><div class="widget-area"><aside id="text-2" class="widget widget_text"><div class="widget-inner"><h3 class="widget-title">Contact Info</h3>			<div class="textwidget"><h4>Thunderbolt Martin</h4>
1410 North Lindell Street<br>
Martin, TN 38237<br>
Telephone: 731-587-9526<br>
FAX: 731-587-5079<br>
<h4>Thunderbolt Union City</h4>
223 Westgate Drive<br>
Union City, TN 38261<br>
Telephone: 731-885-0051<br>
FAX: 731-885-0250<br>
</div>
		</div></aside></div><!-- .widget-area (end) --></div><!-- .column (end) -->								<div class="clear"></div>
							</div><!-- .grid-protection (end) -->
						</div><!-- .content (end) -->
					</div><!-- .container (end) -->
				</div><!-- .footer_content (end) -->
				<div class="footer-below"></div><!-- .footer-below (end) -->				</div><!-- .content (end) -->
			</footer><!-- #colophon (end) -->
		</div><!-- #bottom (end) -->
		
		<!-- FOOTER (end) -->
		
			
	</div><!-- #container (end) -->
</div><!-- #wrapper (end) -->
		<div id="footer_sub_content">
			<div class="container">
				<div class="content">
					<div class="copyright">
						<span class="copyright-inner">
							© 1957-2019 Thunderbolt Radio and Digital<br><br>Web Development by<br><a href="http://www.twinoakstech.com" target="_blank"><img src="https://www.thunderboltradio.com/wp-content/uploads/2017/09/20170927-TWIN-OAKS-NEW-SQUARE-AD-125x46-REV0-copy.png"></a>						</span>
					</div><!-- .copyright (end) -->
					<div class="footer-nav">
						<span class="footer-inner">
													</span>
					</div><!-- .copyright (end) -->
					<div class="clear"></div>
				</div><!-- .content (end) -->
			</div><!-- .container (end) -->
		</div><!-- .footer_sub_content (end) -->
		
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.thunderboltradio.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thunderboltradio.com\/two-children-injured-in-henry-co-bus-crash\/":717298};
	</script>
						<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thunderboltradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201910'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-includes/js/wp-a11y.min.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lern4oUAAAAANrBHZwm4wvSHGEYVvdXTMNC4wMJ&#038;ver=3.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunderboltradio.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type="text/javascript">
( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6Lern4oUAAAAANrBHZwm4wvSHGEYVvdXTMNC4wMJ' );
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201910.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0',blog:'148378827',post:'717298',tz:'-6',srv:'www.thunderboltradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '148378827', '717298' ]);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52089424-1', 'thunderboltradio.com');
  ga('send', 'pageview');

</script><!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "d73550b3ddf38ce0fcfe1c69bbf1c457"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
</body>
</html>